
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.somerset-kentucky.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="somerset, christmas, building, military, commerce, economics, weaponry, merchandise, william marshall clark, harold catron, banquet" />
<meta name="news_keywords" content="somerset, christmas, building, military, commerce, economics, weaponry, merchandise, william marshall clark, harold catron, banquet" />
<meta name="description" content="The talk of the town 70 years ago this week mostly centered around good news &ndash; with the exception of a scary incident in downtown Somerset which could very well" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.somerset-kentucky.com/community/miracle-saves-somerset-men-in-1952-explosion/article_e68a6a02-6a82-11ed-bcc9-07d2a5b005e1.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/fd/dfdad998-6b64-11ed-8e33-036a967ba451/637e7423783a4.image.jpg?crop=291%2C291%2C0%2C45&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Miracle saves Somerset Men in 1952 Explosion" />
<meta property="og:description" content="The talk of the town 70 years ago this week mostly centered around good news &ndash; with the exception of a scary incident in downtown Somerset which could very well" />
<meta property="og:site_name" content="Commonwealth Journal" />
<meta property="og:section" content="Community" />
<meta property="fb:app_id" content="621252617988701" />
<meta property="article:publisher" content="https://www.facebook.com/SomersetCJ/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@somersetkentuck" />
<meta name="twitter:image:alt" content="Bob Leidelmijer.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/live/global/resources/styles/site.css?_dc=1503085689"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.2"},"crm":{"group_id":"13"},"content":{"id":"e68a6a02-6a82-11ed-bcc9-07d2a5b005e1","title":"Miracle saves Somerset Men in 1952 Explosion","type":"article","published_time":"2022-11-26T13:00:00Z","tags":["somerset","christmas","building","military","commerce","economics","weaponry","merchandise","william marshall clark","harold catron","banquet"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["community"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["featured"]}},"metrics":{"image_count":6,"video_count":0,"audio_count":0,"word_count":1866},"byline":""}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/community","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"08","id":"e68a6a02-6a82-11ed-bcc9-07d2a5b005e1","app":"editorial","ga_page":"\/community\/article_e68a6a02-6a82-11ed-bcc9-07d2a5b005e1.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":334},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"community","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"somerset-kentucky.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"community","blox_sections":"community","weather_temp":35,"weather_conditions":"Fog","asset_source":"local","blox_asset_type":"article","asset_section":"community","asset_id":"e68a6a02-6a82-11ed-bcc9-07d2a5b005e1","asset_headline":"Miracle saves Somerset Men in 1952 Explosion","asset_byline":"","asset_pub_date":"11\/26\/2022","asset_pub_time":"8:00 am","asset_canonical":"https:\/\/www.somerset-kentucky.com\/community\/miracle-saves-somerset-men-in-1952-explosion\/article_e68a6a02-6a82-11ed-bcc9-07d2a5b005e1.html","asset_tag_1":"somerset","asset_tag_2":"christmas","asset_tag_3":"building","asset_tag_4":"military","asset_tag_5":"commerce","asset_tag_6":"economics","asset_tag_7":"weaponry","asset_tag_8":"merchandise","asset_tag_9":"william marshall clark","asset_tag_10":"harold catron","asset_flag_1":"featured"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: featured');
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/ads/impressions.js?_dc=1669473317"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/ads/traffic.js?_dc=1669440916"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/ads/settings.js?_dc=1519930012"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.2c31f97f685c80e6b8dde49bcd628fd6.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"0ffa2c74-6678-11ed-b7fa-2b59cf090840-2575180","asset_id":"0ffa2c74-6678-11ed-b7fa-2b59cf090840","title":"POLL QUESTION: If the Presidential Election was today would you vote for Donald Trump?","url":"\/opinion\/poll-question-if-the-presidential-election-was-today-would-you-vote-for-donald-trump\/poll_0ffa2c74-6678-11ed-b7fa-2b59cf090840.html","results":"https:\/\/www.somerset-kentucky.com\/opinion\/poll-question-if-the-presidential-election-was-today-would-you-vote-for-donald-trump\/poll_0ffa2c74-6678-11ed-b7fa-2b59cf090840.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468360708"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65119769?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=n8oml49ab&p=oi&m=1128481045357&sit=ptkwgcwlb&f=d4c57ccc-2ce5-45f8-b533-f7f2a70255aa","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"somerset_kentucky_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","dmp_provider":"inherit","block_id":"2555377"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Miracle saves Somerset Men in 1952 Explosion | Community | somerset-kentucky.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>


            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.somerset-kentucky.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/custom/image/1d77ba24-97a9-11e5-94bb-dfea38514b81.png" />
    <link rel="alternate" type="application/rss+xml" title="Miracle saves Somerset Men in 1952 Explosion | Community | somerset-kentucky.com" href="http://www.somerset-kentucky.com/search/?f=rss&amp;t=article&amp;c=community&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.somerset-kentucky.com/community/miracle-saves-somerset-men-in-1952-explosion/article_e68a6a02-6a82-11ed-bcc9-07d2a5b005e1.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/yua7OaH1sGWkyYhxzOlSU2wynzFqXC2x-1qUCoxk9WDYajkHC4sfF6D",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/quarf6CnEKdDVWupqV2thb4tPg0UF0zQJyMsqxdUMgJ3sIZIrMBgNbH1_J6FH7DCdAVZQHpUQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="ZWEjdr0dq7AAr6e0ci0kwfkNP227CkeoBrx5MlRVEMI" />
<script async src='https://tag.simpli.fi/sifitag/b5d7fa70-4d75-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->

<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'somersetkentucky',
        targeting: {
            section: 'community'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>


<script type="text/javascript" src="https://somerset-kentucky-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="e68a6a02-6a82-11ed-bcc9-07d2a5b005e1" />
<!-- APP Comments -->




<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>



        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1  section-community type-article infinity-disabled" data-path="/community">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.somerset-kentucky.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.2&amp;townnews.crm.group_id=13&amp;townnews.content.id=e68a6a02-6a82-11ed-bcc9-07d2a5b005e1&amp;townnews.content.title=Miracle+saves+Somerset+Men+in+1952+Explosion&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-26T13%3A00%3A00Z&amp;townnews.content.tags.0=somerset&amp;townnews.content.tags.1=christmas&amp;townnews.content.tags.2=building&amp;townnews.content.tags.3=military&amp;townnews.content.tags.4=commerce&amp;townnews.content.tags.5=economics&amp;townnews.content.tags.6=weaponry&amp;townnews.content.tags.7=merchandise&amp;townnews.content.tags.8=william+marshall+clark&amp;townnews.content.tags.9=harold+catron&amp;townnews.content.tags.10=banquet&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=community&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=featured&amp;townnews.content.metrics.image_count=6&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=1866&amp;townnews.content.byline=&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcommunity&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=e68a6a02-6a82-11ed-bcc9-07d2a5b005e1&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcommunity%2Farticle_e68a6a02-6a82-11ed-bcc9-07d2a5b005e1.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=334&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=community&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=somerset-kentucky.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=community&amp;blox_sections=community&amp;weather_temp=35&amp;weather_conditions=Fog&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=community&amp;asset_id=e68a6a02-6a82-11ed-bcc9-07d2a5b005e1&amp;asset_headline=Miracle+saves+Somerset+Men+in+1952+Explosion&amp;asset_byline=&amp;asset_pub_date=11%2F26%2F2022&amp;asset_pub_time=8%3A00+am&amp;asset_canonical=https%3A%2F%2Fwww.somerset-kentucky.com%2Fcommunity%2Fmiracle-saves-somerset-men-in-1952-explosion%2Farticle_e68a6a02-6a82-11ed-bcc9-07d2a5b005e1.html&amp;asset_tag_1=somerset&amp;asset_tag_2=christmas&amp;asset_tag_3=building&amp;asset_tag_4=military&amp;asset_tag_5=commerce&amp;asset_tag_6=economics&amp;asset_tag_7=weaponry&amp;asset_tag_8=merchandise&amp;asset_tag_9=william+marshall+clark&amp;asset_tag_10=harold+catron&amp;asset_flag_1=featured&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.somerset-kentucky.com",
  secureDomain: "somerset-kentucky.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MMR9WJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-MMR9WJ');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/somersetkentucky","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/somerset-kentucky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.somerset-kentucky.com/tncms/admin/editorial-asset/?edit=e68a6a02-6a82-11ed-bcc9-07d2a5b005e1"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2575201" class="tncms-block in-drawer"><div id="site-logo-2575201" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/media/c/3b/c3b1c8b4-eda4-11ec-929b-7fe759957e9a/62ab7abd80c24.image.png?resize=200%2C31" 
            srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/media/c/3b/c3b1c8b4-eda4-11ec-929b-7fe759957e9a/62ab7abd80c24.image.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/media/c/3b/c3b1c8b4-eda4-11ec-929b-7fe759957e9a/62ab7abd80c24.image.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/media/c/3b/c3b1c8b4-eda4-11ec-929b-7fe759957e9a/62ab7abd80c24.image.png?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/media/c/3b/c3b1c8b4-eda4-11ec-929b-7fe759957e9a/62ab7abd80c24.image.png?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/media/c/3b/c3b1c8b4-eda4-11ec-929b-7fe759957e9a/62ab7abd80c24.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="55"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2575198" class="tncms-block in-drawer social-links"><div class="follow-links-2575198 follow-links default">
    
    <section id="block-2575198" class="block emphasis-h3   " ><ul class="list-inline">
        
        
            <li>
                <a href="https://twitter.com/CJsportseditor" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="mailto:https%3A%2F%2Fvisitor.r20.constantcontact.com%2Fd.jsp%3Fllr%3Dn8oml49ab%26p%3Doi%26m%3D1128481045357%26sit%3Dptkwgcwlb%26f%3Dd4c57ccc-2ce5-45f8-b533-f7f2a70255aa" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.somerset-kentucky.com",
  "sameAs" : [,"https://twitter.com/CJsportseditor","https://visitor.r20.constantcontact.com/d.jsp?llr=n8oml49ab&p=oi&m=1128481045357&sit=ptkwgcwlb&f=d4c57ccc-2ce5-45f8-b533-f7f2a70255aa"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2575189" class="tncms-block hidden-md hidden-lg"><section id="block-2575189" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2575189" class="search-form-container card clearfix text-center well">
    <form id="site-search-2575189" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2575189-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2575189-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2575189 .search-spinner { position: absolute; }
    #site-search-2575189 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2575189-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2575189').submit();
        return false;
    });

    $('#site-search-2575189').on('submit', function(){
        if( $('#site-search-2575189-term').val() ){
            $('#site-search-2575189-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/e-edition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/southern_kentucky_health_family_magazine/"  class="nav-link tnt-section-southern-kentucky-health-family-magazine">Southern Kentucky Health & Family Magazine</a>
                                </li><li>
                                    <a href="/news/pulaski_county_directory/"  class="nav-link tnt-section-pulaski-county-directory">Pulaski County Directory</a>
                                </li><li>
                                    <a href="/news/discover_lake_cumberland/"  class="nav-link tnt-section-discover-lake-cumberland">Discover Lake Cumberland</a>
                                </li><li>
                                    <a href="/news/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/covid-19/"  class="nav-link tnt-section-covid-19-news">COVID-19 News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_CommonwealthJournal "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/sports_call-in/"  class="nav-link tnt-section-sports-call-in">Sports Call-in</a>
                                </li><li>
                                    <a href="/pulaski-sports/"  class="nav-link tnt-section-submit-sports-photos">Submit Sports Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/community/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="http://somerset-kentucky.smugmug.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/healthandfamily/"  class="nav-link tnt-section-health-and-family-journal">Health and Family Journal</a>
                                </li><li>
                                    <a href="http://celebrations.somerset-kentucky.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.somerset-kentucky.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.somerset-kentucky.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.somerset-kentucky.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=n8oml49ab&amp;p=oi&amp;m=1128481045357&amp;sit=ptkwgcwlb&amp;f=d4c57ccc-2ce5-45f8-b533-f7f2a70255aa"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals/"  class="nav-link tnt-section-coupon-deals">Coupon Deals</a>
                                </li><li>
                                    <a href="/weeklyads/"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.somerset-kentucky.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.somerset-kentucky.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2555410" class="tncms-block"><section id="block-2555410" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/custom/image/f11a055a-57ad-11e8-a7eb-03426e3a8877.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/custom/image/f11a055a-57ad-11e8-a7eb-03426e3a8877.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/custom/image/f11a055a-57ad-11e8-a7eb-03426e3a8877.png?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/custom/image/f11a055a-57ad-11e8-a7eb-03426e3a8877.png?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/custom/image/f11a055a-57ad-11e8-a7eb-03426e3a8877.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="55"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.somerset-kentucky.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.somerset-kentucky.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=n8oml49ab&p=oi&m=1128481045357&sit=ptkwgcwlb&f=d4c57ccc-2ce5-45f8-b533-f7f2a70255aa"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/somersetkentucky"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.somerset-kentucky.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.somerset-kentucky.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Miracle saves Somerset Men in 1952 Explosion
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="https://somerset-kentucky-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-2555473" class="tncms-block hidden-xs"><!-- DFP Billboard Ad Update-->

<div id='adb_billboard' class="hidden-xs hidden-sm" style="width:100%; position: relative; top:0px; text-align:center !important;"></div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2555416" class="tncms-block cnhi-weather-widget"><div id="weather-2555416" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=42501" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-fog"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">35&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="42501">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2555416" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Somerset, KY
                                
                                <small>(42501)</small>
                            </h4><h5>Today</h5>
                                <p>Areas of patchy fog early. Overcast. High 62F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Periods of rain. Low 52F. Winds SE at 10 to 15 mph. Chance of rain 90%. Rainfall near a quarter of an inch.  Locally heavy rainfall possible.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 26, 2022 @ 9:30 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=42501"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2555413" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2575183" class="tncms-block"><div id="site-logo-2575183" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/media/c/3b/c3b1c8b4-eda4-11ec-929b-7fe759957e9a/62ab7abd80c24.image.png?resize=200%2C31" 
            srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/media/c/3b/c3b1c8b4-eda4-11ec-929b-7fe759957e9a/62ab7abd80c24.image.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/media/c/3b/c3b1c8b4-eda4-11ec-929b-7fe759957e9a/62ab7abd80c24.image.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/media/c/3b/c3b1c8b4-eda4-11ec-929b-7fe759957e9a/62ab7abd80c24.image.png?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/media/c/3b/c3b1c8b4-eda4-11ec-929b-7fe759957e9a/62ab7abd80c24.image.png?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/media/c/3b/c3b1c8b4-eda4-11ec-929b-7fe759957e9a/62ab7abd80c24.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="55"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Saturday, November 26, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2555422" class="tncms-block"><div class="follow-links-2555422 pull-right">
    
    <section id="block-2555422" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=n8oml49ab&p=oi&m=1128481045357&sit=ptkwgcwlb&f=d4c57ccc-2ce5-45f8-b533-f7f2a70255aa" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://twitter.com/CJsportseditor" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.somerset-kentucky.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=n8oml49ab&p=oi&m=1128481045357&sit=ptkwgcwlb&f=d4c57ccc-2ce5-45f8-b533-f7f2a70255aa","https://twitter.com/CJsportseditor"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2555422 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2555419" class="tncms-block cnhi-search"><section id="block-2555419" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2555419" class="search-form-container card clearfix text-center ">
    <form id="site-search-2555419" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2555419-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2555419-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2555419 .search-spinner { position: absolute; }
    #site-search-2555419 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2555419 { margin-bottom:0; }
        #site-search-2555419 .site-search-form { padding:0; }
        #site-search-2555419 #site-search-2555419-btn {
            outline: none;}
        #site-search-2555419 #site-search-2555419-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2555419-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2555419').submit();
        return false;
    });

    $('#site-search-2555419').on('submit', function(){
        if( $('#site-search-2555419-term').val() ){
            $('#site-search-2555419-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2555425" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2575090" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2575186" class="tncms-block pediment"><section id="block-2575186" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-2575186 ">
        <div class="block-title-inner">
            <h3>
                
                Sports
                
            </h3>
        </div>
    </div></div><div class="promo-box image-md">
        
            
            <article id="card-showcase-659bdfd2-6d31-11ed-b180-ef304f68d748" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-alert tnt-flag-featured tnt-flag-urgent  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-659bdfd2-6d31-11ed-b180-ef304f68d748 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/southwestern-falls-to-bowling-green-in-state-semis/article_659bdfd2-6d31-11ed-b180-ef304f68d748.html" class="tnt-asset-link"  aria-label="Southwestern falls to Bowling Green in state semis">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Southwestern falls to Bowling Green in state semis"
                            class="img-responsive lazyload full default"
                            width="917"
                            height="516"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/1/3a/13aaf0aa-6d31-11ed-b019-e7e6272ca5b2/6381787f5ba14.image.jpg?crop=917%2C516%2C0%2C29&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/1/3a/13aaf0aa-6d31-11ed-b019-e7e6272ca5b2/6381787f5ba14.image.jpg?crop=917%2C516%2C0%2C29&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/1/3a/13aaf0aa-6d31-11ed-b019-e7e6272ca5b2/6381787f5ba14.image.jpg?crop=917%2C516%2C0%2C29&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/1/3a/13aaf0aa-6d31-11ed-b019-e7e6272ca5b2/6381787f5ba14.image.jpg?crop=917%2C516%2C0%2C29&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/1/3a/13aaf0aa-6d31-11ed-b019-e7e6272ca5b2/6381787f5ba14.image.jpg?crop=917%2C516%2C0%2C29&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/1/3a/13aaf0aa-6d31-11ed-b019-e7e6272ca5b2/6381787f5ba14.image.jpg?crop=917%2C516%2C0%2C29&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/1/3a/13aaf0aa-6d31-11ed-b019-e7e6272ca5b2/6381787f5ba14.image.jpg?crop=917%2C516%2C0%2C29&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/1/3a/13aaf0aa-6d31-11ed-b019-e7e6272ca5b2/6381787f5ba14.image.jpg?crop=917%2C516%2C0%2C29&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/1/3a/13aaf0aa-6d31-11ed-b019-e7e6272ca5b2/6381787f5ba14.image.jpg?crop=917%2C516%2C0%2C29&resize=917%2C516&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/southwestern-falls-to-bowling-green-in-state-semis/article_659bdfd2-6d31-11ed-b180-ef304f68d748.html" class="tnt-asset-link" aria-label="Southwestern falls to Bowling Green in state semis">
        

        
            Southwestern falls to Bowling Green in state semis</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-28d64620-6d0c-11ed-9882-277746ac9f22" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-28d64620-6d0c-11ed-9882-277746ac9f22 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/composure-will-be-key-for-wildcats-in-showdown-against-rival-louisville/article_28d64620-6d0c-11ed-9882-277746ac9f22.html" class="tnt-asset-link"  aria-label="Composure will be key for Wildcats in showdown against rival Louisville">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Composure will be key for Wildcats in showdown against rival Louisville"
                            class="img-responsive lazyload full default"
                            width="1476"
                            height="830"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/7/4d/74db727a-6d0c-11ed-b81a-734d7cfa5c26/63813afe06b87.image.jpg?crop=1476%2C830%2C0%2C76&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/7/4d/74db727a-6d0c-11ed-b81a-734d7cfa5c26/63813afe06b87.image.jpg?crop=1476%2C830%2C0%2C76&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/7/4d/74db727a-6d0c-11ed-b81a-734d7cfa5c26/63813afe06b87.image.jpg?crop=1476%2C830%2C0%2C76&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/7/4d/74db727a-6d0c-11ed-b81a-734d7cfa5c26/63813afe06b87.image.jpg?crop=1476%2C830%2C0%2C76&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/7/4d/74db727a-6d0c-11ed-b81a-734d7cfa5c26/63813afe06b87.image.jpg?crop=1476%2C830%2C0%2C76&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/7/4d/74db727a-6d0c-11ed-b81a-734d7cfa5c26/63813afe06b87.image.jpg?crop=1476%2C830%2C0%2C76&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/7/4d/74db727a-6d0c-11ed-b81a-734d7cfa5c26/63813afe06b87.image.jpg?crop=1476%2C830%2C0%2C76&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/7/4d/74db727a-6d0c-11ed-b81a-734d7cfa5c26/63813afe06b87.image.jpg?crop=1476%2C830%2C0%2C76&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/7/4d/74db727a-6d0c-11ed-b81a-734d7cfa5c26/63813afe06b87.image.jpg?crop=1476%2C830%2C0%2C76&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/7/4d/74db727a-6d0c-11ed-b81a-734d7cfa5c26/63813afe06b87.image.jpg?crop=1476%2C830%2C0%2C76&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/7/4d/74db727a-6d0c-11ed-b81a-734d7cfa5c26/63813afe06b87.image.jpg?crop=1476%2C830%2C0%2C76&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/7/4d/74db727a-6d0c-11ed-b81a-734d7cfa5c26/63813afe06b87.image.jpg?crop=1476%2C830%2C0%2C76&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/7/4d/74db727a-6d0c-11ed-b81a-734d7cfa5c26/63813afe06b87.image.jpg?crop=1476%2C830%2C0%2C76&resize=1476%2C830&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/composure-will-be-key-for-wildcats-in-showdown-against-rival-louisville/article_28d64620-6d0c-11ed-9882-277746ac9f22.html" class="tnt-asset-link" aria-label="Composure will be key for Wildcats in showdown against rival Louisville">
        

        
            Composure will be key for Wildcats in showdown &hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-ba619ee2-6b71-11ed-8edb-b387e3209ec6" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-alert tnt-flag-featured tnt-flag-urgent  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-ba619ee2-6b71-11ed-8edb-b387e3209ec6 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/southwestern-takes-on-bowling-green-in-state-semis/article_ba619ee2-6b71-11ed-8edb-b387e3209ec6.html" class="tnt-asset-link"  aria-label="Southwestern takes on Bowling Green in state semis">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Southwestern takes on Bowling Green in state semis"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/2/b1/2b1ef172-6b7a-11ed-b8c2-eb62e80d1346/637e981dbe978.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/2/b1/2b1ef172-6b7a-11ed-b8c2-eb62e80d1346/637e981dbe978.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/2/b1/2b1ef172-6b7a-11ed-b8c2-eb62e80d1346/637e981dbe978.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/2/b1/2b1ef172-6b7a-11ed-b8c2-eb62e80d1346/637e981dbe978.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/2/b1/2b1ef172-6b7a-11ed-b8c2-eb62e80d1346/637e981dbe978.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/2/b1/2b1ef172-6b7a-11ed-b8c2-eb62e80d1346/637e981dbe978.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/2/b1/2b1ef172-6b7a-11ed-b8c2-eb62e80d1346/637e981dbe978.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/2/b1/2b1ef172-6b7a-11ed-b8c2-eb62e80d1346/637e981dbe978.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/2/b1/2b1ef172-6b7a-11ed-b8c2-eb62e80d1346/637e981dbe978.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/2/b1/2b1ef172-6b7a-11ed-b8c2-eb62e80d1346/637e981dbe978.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/2/b1/2b1ef172-6b7a-11ed-b8c2-eb62e80d1346/637e981dbe978.image.jpg?resize=1200%2C675 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/southwestern-takes-on-bowling-green-in-state-semis/article_ba619ee2-6b71-11ed-8edb-b387e3209ec6.html" class="tnt-asset-link" aria-label="Southwestern takes on Bowling Green in state semis">
        

        
            Southwestern takes on Bowling Green in state semis</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-f832a2e8-2923-5753-b279-8216f4104e55" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-ap tnt-flag-featured  tnt-section-ap tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-f832a2e8-2923-5753-b279-8216f4104e55 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap/sports/toppin-scores-20-points-no-15-kentucky-routs-north-florida/article_f832a2e8-2923-5753-b279-8216f4104e55.html" class="tnt-asset-link"  aria-label="Toppin scores 20 points, No. 15 Kentucky routs North Florida">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Toppin scores 20 points, No. 15 Kentucky routs North Florida"
                            class="img-responsive lazyload ap-photo full default"
                            width="1000"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/5/5f/55f38248-6b96-11ed-b68d-7b175cb55043/637ec755e1a91.image.jpg?crop=1000%2C563%2C0%2C52&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/5/5f/55f38248-6b96-11ed-b68d-7b175cb55043/637ec755e1a91.image.jpg?crop=1000%2C563%2C0%2C52&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/5/5f/55f38248-6b96-11ed-b68d-7b175cb55043/637ec755e1a91.image.jpg?crop=1000%2C563%2C0%2C52&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/5/5f/55f38248-6b96-11ed-b68d-7b175cb55043/637ec755e1a91.image.jpg?crop=1000%2C563%2C0%2C52&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/5/5f/55f38248-6b96-11ed-b68d-7b175cb55043/637ec755e1a91.image.jpg?crop=1000%2C563%2C0%2C52&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/5/5f/55f38248-6b96-11ed-b68d-7b175cb55043/637ec755e1a91.image.jpg?crop=1000%2C563%2C0%2C52&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/5/5f/55f38248-6b96-11ed-b68d-7b175cb55043/637ec755e1a91.image.jpg?crop=1000%2C563%2C0%2C52&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/5/5f/55f38248-6b96-11ed-b68d-7b175cb55043/637ec755e1a91.image.jpg?crop=1000%2C563%2C0%2C52&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/5/5f/55f38248-6b96-11ed-b68d-7b175cb55043/637ec755e1a91.image.jpg?crop=1000%2C563%2C0%2C52&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/5/5f/55f38248-6b96-11ed-b68d-7b175cb55043/637ec755e1a91.image.jpg?crop=1000%2C563%2C0%2C52&resize=1000%2C563&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/sports/toppin-scores-20-points-no-15-kentucky-routs-north-florida/article_f832a2e8-2923-5753-b279-8216f4104e55.html" class="tnt-asset-link" aria-label="Toppin scores 20 points, No. 15 Kentucky routs North Florida">
        

        
            Toppin scores 20 points, No. 15 Kentucky routs &hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2575177" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-2578537" class="tncms-block"><section id="block-2578537" class="block emphasis-   " ><div class="clearfix"></div>


<div class="weather-alert-2578537 breaking row ">
    <div class="card card-panel panel">
        <div class="col-md-2">
            <div class="breaking-label"><h4><i style="margin-right: 5px;" class="fas tnt-exclamation-triangle"></i>Weather Alert</h4></div>
        </div>
        <div class="col-md-10">
            <div id="weather-alert-2578537">
                
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-02578537">
                                <h4>Dense Fog Advisory from SAT 3:14 AM EST until SAT 10:00 AM EST</h4>
                            </a>
                        </div>
                    
                
            </div>
        </div>
    <div class="clearfix"></div>
    </div>
    </div>
    <div class="alert-modal-02578537 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...DENSE FOG ADVISORY IN EFFECT UNTIL 10 AM EST THIS MORNING...

* WHAT...Dense fog will result in visibility less than a quarter
mile in many valley locations.

* WHERE...Portions of eastern Kentucky, especially in the deeper
river valleys.

* WHEN...Until 10 AM EST this morning.

* IMPACTS...Hazardous driving conditions due to low visibility.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

If driving, slow down, use your headlights, and leave plenty of
distance ahead of you.

&&

</pre>
                </div>
            </div>
        </div>
    </div>

</section>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2575066" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2575063" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal" class="carousel-inner"><div  class="item photo-dfdad998-6b64-11ed-8e33-036a967ba451">
                            <div class="item-container">
                                <div data-track-object='{"title":"Miracle saves Somerset Men in 1952 Explosion","url":"/community/miracle-saves-somerset-men-in-1952-explosion/article_e68a6a02-6a82-11ed-bcc9-07d2a5b005e1.html","uuid":"e68a6a02-6a82-11ed-bcc9-07d2a5b005e1","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/fd/dfdad998-6b64-11ed-8e33-036a967ba451/637e7423783a4.image.jpg"
                    
                    alt="Bob Leidelmijer.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="291"
                    height="382"
                    data-src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/fd/dfdad998-6b64-11ed-8e33-036a967ba451/637e7423783a4.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal" data-target=".caption-inner-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal collapse in"><div class="caption-text"><p>Bob Leidelmijer</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e0469c1e-6b64-11ed-b2e0-27ea02633d45">
                            <div class="item-container">
                                <div data-track-object='{"title":"Miracle saves Somerset Men in 1952 Explosion","url":"/community/miracle-saves-somerset-men-in-1952-explosion/article_e68a6a02-6a82-11ed-bcc9-07d2a5b005e1.html","uuid":"e68a6a02-6a82-11ed-bcc9-07d2a5b005e1","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/04/e0469c1e-6b64-11ed-b2e0-27ea02633d45/637e742430ba8.image.jpg?resize=339%2C500"
                    
                    alt="Col Nelson Zook.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="883"
                    height="1301"
                    data-src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/04/e0469c1e-6b64-11ed-b2e0-27ea02633d45/637e742430ba8.image.jpg?resize=339%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal" data-target=".caption-inner-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal collapse in"><div class="caption-text"><p>Col. Nelson Zook</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e08c3f9e-6b64-11ed-8872-1f477dd6a9b4">
                            <div class="item-container">
                                <div data-track-object='{"title":"Miracle saves Somerset Men in 1952 Explosion","url":"/community/miracle-saves-somerset-men-in-1952-explosion/article_e68a6a02-6a82-11ed-bcc9-07d2a5b005e1.html","uuid":"e68a6a02-6a82-11ed-bcc9-07d2a5b005e1","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Grace Edwards.jpg"
                    class="img-responsive owl-lazy default"
                    width="429"
                    height="497"
                    data-src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/08/e08c3f9e-6b64-11ed-8872-1f477dd6a9b4/637e74249ff8d.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal" data-target=".caption-inner-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal collapse in"><div class="caption-text"><p>Grace Edwards</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e0b5eaec-6b64-11ed-a991-63827cf8017c">
                            <div class="item-container">
                                <div data-track-object='{"title":"Miracle saves Somerset Men in 1952 Explosion","url":"/community/miracle-saves-somerset-men-in-1952-explosion/article_e68a6a02-6a82-11ed-bcc9-07d2a5b005e1.html","uuid":"e68a6a02-6a82-11ed-bcc9-07d2a5b005e1","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Manford Pete Vaught.jpg"
                    class="img-responsive owl-lazy default"
                    width="369"
                    height="473"
                    data-src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/0b/e0b5eaec-6b64-11ed-a991-63827cf8017c/637e7424e2a27.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal" data-target=".caption-inner-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal collapse in"><div class="caption-text"><p>Manford Pete Vaught</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e0e22094-6b64-11ed-94d1-f72691ce9eed">
                            <div class="item-container">
                                <div data-track-object='{"title":"Miracle saves Somerset Men in 1952 Explosion","url":"/community/miracle-saves-somerset-men-in-1952-explosion/article_e68a6a02-6a82-11ed-bcc9-07d2a5b005e1.html","uuid":"e68a6a02-6a82-11ed-bcc9-07d2a5b005e1","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ray Bailiff.jpg"
                    class="img-responsive owl-lazy default"
                    width="459"
                    height="580"
                    data-src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/0e/e0e22094-6b64-11ed-94d1-f72691ce9eed/637e7425353b4.image.jpg?resize=396%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal" data-target=".caption-inner-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal collapse in"><div class="caption-text"><p>Ray Bailiff</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e19327d6-6b64-11ed-b5cb-878d63552cac">
                            <div class="item-container">
                                <div data-track-object='{"title":"Miracle saves Somerset Men in 1952 Explosion","url":"/community/miracle-saves-somerset-men-in-1952-explosion/article_e68a6a02-6a82-11ed-bcc9-07d2a5b005e1.html","uuid":"e68a6a02-6a82-11ed-bcc9-07d2a5b005e1","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ron Woodson.jpg"
                    class="img-responsive owl-lazy default"
                    width="1275"
                    height="1624"
                    data-src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/19/e19327d6-6b64-11ed-b5cb-878d63552cac/637e74265cb52.image.jpg?resize=393%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal" data-target=".caption-inner-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal collapse in"><div class="caption-text"><p>Ron Woodson</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1" class="asset article-default"  data-url="https://www.somerset-kentucky.com/community/miracle-saves-somerset-men-in-1952-explosion/article_e68a6a02-6a82-11ed-bcc9-07d2a5b005e1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The talk of the town 70 years ago this week mostly centered around good news – with the exception of a scary incident in downtown Somerset which could very well have destroyed a landmark. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/fd/dfdad998-6b64-11ed-8e33-036a967ba451/637e7423783a4.image.jpg?crop=291%2C291%2C0%2C45&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="somerset-kentucky.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.somerset-kentucky.com/community/miracle-saves-somerset-men-in-1952-explosion/article_e68a6a02-6a82-11ed-bcc9-07d2a5b005e1.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.somerset-kentucky.com\/tncms\/search\/mlt\/?origin=e68a6a02-6a82-11ed-bcc9-07d2a5b005e1&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e68a6a02-6a82-11ed-bcc9-07d2a5b005e1","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1" class="asset-paging">
                <div id="paging-prev-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1" class="paging-link prev offset"></div>
                <div id="paging-next-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Miracle saves Somerset Men in 1952 Explosion</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-11-26T08:00:00-05:00" class="tnt-date asset-date text-muted">
            Nov 26, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-26T08:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-26T08:00:00-05:00">
    <meta itemprop="datePublished" content="2022-11-26T08:00:00-05:00">
    <meta itemprop="dateModified" content="2022-11-26T08:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-dfdad998-6b64-11ed-8e33-036a967ba451" data-toggle="modal" data-instance="#gallery-items-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal" data-target="#photo-carousel-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1">
            <span class="expand">
                    +5&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="291">
            <meta itemprop="height" content="382">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/fd/dfdad998-6b64-11ed-8e33-036a967ba451/637e7423783a4.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/fd/dfdad998-6b64-11ed-8e33-036a967ba451/637e7423783a4.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bob Leidelmijer.jpg"
                            class="img-responsive lazyload full default"
                            width="291"
                            height="382"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/fd/dfdad998-6b64-11ed-8e33-036a967ba451/637e7423783a4.image.jpg?resize=150%2C197 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/fd/dfdad998-6b64-11ed-8e33-036a967ba451/637e7423783a4.image.jpg?resize=200%2C263 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/fd/dfdad998-6b64-11ed-8e33-036a967ba451/637e7423783a4.image.jpg?resize=225%2C295 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/fd/dfdad998-6b64-11ed-8e33-036a967ba451/637e7423783a4.image.jpg?resize=291%2C382 300w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Bob Leidelmijer</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-e0469c1e-6b64-11ed-b2e0-27ea02633d45" data-toggle="modal" data-instance="#gallery-items-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal" data-target="#photo-carousel-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1">
            <span class="expand">
                    +5&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="883">
            <meta itemprop="height" content="1301">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/04/e0469c1e-6b64-11ed-b2e0-27ea02633d45/637e742430ba8.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/04/e0469c1e-6b64-11ed-b2e0-27ea02633d45/637e742430ba8.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Col Nelson Zook.jpg"
                            class="img-responsive lazyload full default"
                            width="883"
                            height="1301"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/04/e0469c1e-6b64-11ed-b2e0-27ea02633d45/637e742430ba8.image.jpg?resize=150%2C221 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/04/e0469c1e-6b64-11ed-b2e0-27ea02633d45/637e742430ba8.image.jpg?resize=200%2C295 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/04/e0469c1e-6b64-11ed-b2e0-27ea02633d45/637e742430ba8.image.jpg?resize=225%2C332 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/04/e0469c1e-6b64-11ed-b2e0-27ea02633d45/637e742430ba8.image.jpg?resize=300%2C442 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/04/e0469c1e-6b64-11ed-b2e0-27ea02633d45/637e742430ba8.image.jpg?resize=400%2C589 400w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/04/e0469c1e-6b64-11ed-b2e0-27ea02633d45/637e742430ba8.image.jpg?resize=540%2C796 540w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/04/e0469c1e-6b64-11ed-b2e0-27ea02633d45/637e742430ba8.image.jpg?resize=640%2C943 640w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/04/e0469c1e-6b64-11ed-b2e0-27ea02633d45/637e742430ba8.image.jpg?resize=750%2C1105 750w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/04/e0469c1e-6b64-11ed-b2e0-27ea02633d45/637e742430ba8.image.jpg?resize=883%2C1301 990w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Col. Nelson Zook</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-e08c3f9e-6b64-11ed-8872-1f477dd6a9b4" data-toggle="modal" data-instance="#gallery-items-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal" data-target="#photo-carousel-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1">
            <span class="expand">
                    +5&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="429">
            <meta itemprop="height" content="497">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/08/e08c3f9e-6b64-11ed-8872-1f477dd6a9b4/637e74249ff8d.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/08/e08c3f9e-6b64-11ed-8872-1f477dd6a9b4/637e74249ff8d.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Grace Edwards.jpg"
                            class="img-responsive lazyload full default"
                            width="429"
                            height="497"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/08/e08c3f9e-6b64-11ed-8872-1f477dd6a9b4/637e74249ff8d.image.jpg?resize=150%2C174 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/08/e08c3f9e-6b64-11ed-8872-1f477dd6a9b4/637e74249ff8d.image.jpg?resize=200%2C232 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/08/e08c3f9e-6b64-11ed-8872-1f477dd6a9b4/637e74249ff8d.image.jpg?resize=225%2C261 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/08/e08c3f9e-6b64-11ed-8872-1f477dd6a9b4/637e74249ff8d.image.jpg?resize=300%2C348 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/08/e08c3f9e-6b64-11ed-8872-1f477dd6a9b4/637e74249ff8d.image.jpg?resize=400%2C463 400w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/08/e08c3f9e-6b64-11ed-8872-1f477dd6a9b4/637e74249ff8d.image.jpg?resize=429%2C497 540w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Grace Edwards</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-e0b5eaec-6b64-11ed-a991-63827cf8017c" data-toggle="modal" data-instance="#gallery-items-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal" data-target="#photo-carousel-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1">
            <span class="expand">
                    +5&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="369">
            <meta itemprop="height" content="473">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/0b/e0b5eaec-6b64-11ed-a991-63827cf8017c/637e7424e2a27.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/0b/e0b5eaec-6b64-11ed-a991-63827cf8017c/637e7424e2a27.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Manford Pete Vaught.jpg"
                            class="img-responsive lazyload full default"
                            width="369"
                            height="473"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/0b/e0b5eaec-6b64-11ed-a991-63827cf8017c/637e7424e2a27.image.jpg?resize=150%2C192 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/0b/e0b5eaec-6b64-11ed-a991-63827cf8017c/637e7424e2a27.image.jpg?resize=200%2C256 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/0b/e0b5eaec-6b64-11ed-a991-63827cf8017c/637e7424e2a27.image.jpg?resize=225%2C288 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/0b/e0b5eaec-6b64-11ed-a991-63827cf8017c/637e7424e2a27.image.jpg?resize=300%2C385 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/0b/e0b5eaec-6b64-11ed-a991-63827cf8017c/637e7424e2a27.image.jpg?resize=369%2C473 400w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Manford Pete Vaught</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-e0e22094-6b64-11ed-94d1-f72691ce9eed" data-toggle="modal" data-instance="#gallery-items-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal" data-target="#photo-carousel-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1">
            <span class="expand">
                    +5&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="459">
            <meta itemprop="height" content="580">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/0e/e0e22094-6b64-11ed-94d1-f72691ce9eed/637e7425353b4.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/0e/e0e22094-6b64-11ed-94d1-f72691ce9eed/637e7425353b4.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ray Bailiff.jpg"
                            class="img-responsive lazyload full default"
                            width="459"
                            height="580"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/0e/e0e22094-6b64-11ed-94d1-f72691ce9eed/637e7425353b4.image.jpg?resize=150%2C190 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/0e/e0e22094-6b64-11ed-94d1-f72691ce9eed/637e7425353b4.image.jpg?resize=200%2C253 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/0e/e0e22094-6b64-11ed-94d1-f72691ce9eed/637e7425353b4.image.jpg?resize=225%2C284 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/0e/e0e22094-6b64-11ed-94d1-f72691ce9eed/637e7425353b4.image.jpg?resize=300%2C379 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/0e/e0e22094-6b64-11ed-94d1-f72691ce9eed/637e7425353b4.image.jpg?resize=400%2C505 400w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/0e/e0e22094-6b64-11ed-94d1-f72691ce9eed/637e7425353b4.image.jpg?resize=459%2C580 540w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Ray Bailiff</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-e19327d6-6b64-11ed-b5cb-878d63552cac" data-toggle="modal" data-instance="#gallery-items-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal" data-target="#photo-carousel-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1">
            <span class="expand">
                    +5&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1275">
            <meta itemprop="height" content="1624">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/19/e19327d6-6b64-11ed-b5cb-878d63552cac/637e74265cb52.image.jpg?resize=1200%2C1528">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/19/e19327d6-6b64-11ed-b5cb-878d63552cac/637e74265cb52.image.jpg?resize=1200%2C1528">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ron Woodson.jpg"
                            class="img-responsive lazyload full default"
                            width="1275"
                            height="1624"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/19/e19327d6-6b64-11ed-b5cb-878d63552cac/637e74265cb52.image.jpg?resize=150%2C191 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/19/e19327d6-6b64-11ed-b5cb-878d63552cac/637e74265cb52.image.jpg?resize=200%2C255 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/19/e19327d6-6b64-11ed-b5cb-878d63552cac/637e74265cb52.image.jpg?resize=225%2C287 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/19/e19327d6-6b64-11ed-b5cb-878d63552cac/637e74265cb52.image.jpg?resize=300%2C382 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/19/e19327d6-6b64-11ed-b5cb-878d63552cac/637e74265cb52.image.jpg?resize=400%2C509 400w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/19/e19327d6-6b64-11ed-b5cb-878d63552cac/637e74265cb52.image.jpg?resize=540%2C688 540w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/19/e19327d6-6b64-11ed-b5cb-878d63552cac/637e74265cb52.image.jpg?resize=640%2C815 640w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/19/e19327d6-6b64-11ed-b5cb-878d63552cac/637e74265cb52.image.jpg?resize=750%2C955 750w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/19/e19327d6-6b64-11ed-b5cb-878d63552cac/637e74265cb52.image.jpg?resize=990%2C1261 990w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/19/e19327d6-6b64-11ed-b5cb-878d63552cac/637e74265cb52.image.jpg?resize=1035%2C1318 1035w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/19/e19327d6-6b64-11ed-b5cb-878d63552cac/637e74265cb52.image.jpg?resize=1200%2C1528 1200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/19/e19327d6-6b64-11ed-b5cb-878d63552cac/637e74265cb52.image.jpg?resize=1275%2C1624 1333w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Ron Woodson</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e68a6a02-6a82-11ed-bcc9-07d2a5b005e1">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.somerset-kentucky.com/community/miracle-saves-somerset-men-in-1952-explosion/article_e68a6a02-6a82-11ed-bcc9-07d2a5b005e1.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.somerset-kentucky.com/community/miracle-saves-somerset-men-in-1952-explosion/article_e68a6a02-6a82-11ed-bcc9-07d2a5b005e1.html%20%7C%20Miracle saves Somerset Men in 1952 Explosion"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.somerset-kentucky.com/community/miracle-saves-somerset-men-in-1952-explosion/article_e68a6a02-6a82-11ed-bcc9-07d2a5b005e1.html&amp;summary=Miracle saves Somerset Men in 1952 Explosion"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.somerset-kentucky.com/community/miracle-saves-somerset-men-in-1952-explosion/article_e68a6a02-6a82-11ed-bcc9-07d2a5b005e1.html&amp;media=https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/fd/dfdad998-6b64-11ed-8e33-036a967ba451/637e7423783a4.image.jpg?resize=291%2C382&amp;description=Miracle saves Somerset Men in 1952 Explosion"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Miracle saves Somerset Men in 1952 Explosion&amp;body=https://www.somerset-kentucky.com/community/miracle-saves-somerset-men-in-1952-explosion/article_e68a6a02-6a82-11ed-bcc9-07d2a5b005e1.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92116"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92116"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>The talk of the town 70 years ago this week mostly centered around good news – with the exception of a scary incident in downtown Somerset which could very well have destroyed a landmark.</p><p>Here’s what was newsworthy in Pulaski County this week in 1952, from the pages of the Nov. 27, 1952, Somerset Journal.</p><h4>Miracle Saves Men in Explosion</h4>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/somersetkentucky","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/somerset-kentucky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Only a miraculous turn of fate kept more than one man from injuries Saturday night when an explosion from a gas-filled furnace room damaged the Municipal Building. The blast, occurring at 11:20, shook the entire building like an earthquake, blew out plate glass windows of the Police Station, and left Louis Linville, gas furnace repairman, with first degree burns. … The force of the ignited gas ran from the furnace room through corridor and doorways leading to the Police Station, splintering a door and cracking walls. The other two men in the building were Patrolman Vernon Turner … and Fireman Kenneth Stringer. … The explosion was heard throughout the city, and residents near the Municipal Building, corner of College and Mt. Vernon Streets, felt the concussion.</p><h4>Milk Producers Outlook Good</h4><p>Pulaski County dairy farmers have raised their standards so much that there is a greater demand than they can supply, and the time has come for others to get into the milk-producing business. This report and optimistic outlook highlighted talks before the annual banquet of the Somerset Graded Milk Producers Association at Pulaski County High School Friday night. Dr. Carl Norfleet, director, County Health Department, told the dairy group he was “wonderfully impressed” with the improvement of Pulaski County dairy farms. He congratulated them for maintaining high sanitary standards, reporting that the bacteria count is “exceptionally low.” Dr. Norfleet spoke also of danger in the use of unpasteurized milk, and the ravages of undulant fever. O.M. Haynes, sanitarian of the County Health Department, told the farmers they are “doing a very good job, but you must keep a constant watch and not let the standards fall.” Doc Frank Newell, president of the association, said the increased demand for milk had caused an “acute” shortage. He said the increase is due to improvement in the product.</p><h4>Christmas Lights to Shine Dec. 1</h4><p>Somerset’s business district will be ablaze with gay Christmas decorations Monday night, Dec. 1, at 6:00 o’clock. James Haney is chairman of the Chamber of Commerce committee that solicited funds for the purchase of the new strings of lights and ornaments to give the community that Christmas look. Austin Brinegar is in charge of putting up the decorations. It is planned to give Somerset its most attractive yule attire in years. Somerset stores will be open Monday night for two or three hours and will have Christmas merchandise on display.</p><h4>Silver Anniversary of Kiwanis Brings Hours of Fun Program</h4><p>A program of humor, music, dancing, and prizes marked the silver anniversary of Somerset Kiwanis Club Thursday night, Nov. 20, in the ballroom of the Hotel Beecher. … Mr. (Homer) Neikirk … presented “Legion of Honor” certificates and silver pins to six members who have a record of 25 years in Kiwanis. They went to M.E. Burton, Ben D. Smith, C.J.P. Carver, Harold Cundiff, S.O. Newell, and Watt Thornton.</p><h4>Stolen Auto Found By New Jersey Police</h4><p>Police Chief Harold Catron reported Monday that an automobile stolen from the driveway of Dr. Morris R. Holtzclaw on Oct. 22 had been found abandoned in Trenton, N.J. Chief Catron said New Jersey State Police notified him by radio that the car, a 1951 Pontiac sedan, was recovered by the New Jersey Criminal Intelligence Service.</p><p>Private New in Korea</p><p>Pvt. Orville A. New, son of Mr. and Mrs. Joe New, Somerset, Ky., has joined the Army’s 519th Military Police Battalion in Korea. Assigned to Company A of the battalion as a mechanic, he was stationed at Fort Knox, Ky., before his transfer to the Far East. The MP unit is responsible for traffic control and law enforcement in support of other U.S. Eighth Army forces.</p><h4>Mt. Victory Private Serving in Japan</h4><p>Pvt. Hearshel C. Farmer, son of Mr. and Mrs. Bill Farmer, Mt. Victory. Ky., is now serving in Japan with the 24th Infantry Division. Now receiving intensive field training, his unit is part of the security forces in Japan. Before being rotated out of the line early in 1952, the 24th spent 19 months in Korea. Farmer, who entered the Army in April 1951, is a crewman in the Sixth Tank Battalion’s Company C.</p><h4>Selective Service Calls Three for December</h4><p>The local Selective Service office today reported the names of three Pulaski Countians who will be inducted into the armed forces on Dec. 8. They are Marvin A. Warner, Nancy; Beecher Eugene Cornett, Somerset; and Chester Ray Abbott, West Science Hill.</p><h4>Cotton Shop Goes Under New Owners</h4><p>Mrs. Cecil Haynes and Mrs. Wm. Cummins have purchased The Cotton Shop from Mrs. Arnold Dutton and took charge of the business Nov. 19. Mrs. Dutton has owned and operated the shop the past two years. Mrs. Haynes and Mrs. Cummins have had much experience in this line of business, each having been employed at the Fair Store for the past six years.</p><h4>Junior Woman’s Club Dance at the Armory Saturday Night</h4><p>The Junior Woman’s Club is sponsoring a dance at the Armory Saturday night at 9:00 o’clock. Tickets may be obtained by contacting members of the club.</p><h4>Mrs. H.H. Smith Celebrates Ninety-Seventh Anniversary</h4><p>Mrs. H.H. Smith celebrated her ninety-seventh birthday anniversary Monday, Nov. 24, at the home of her daughter, Mrs. Dudley E. Denton, on Maple Street. Mrs. Smith is in excellent health and her mind is clear and keen. Her many friends extend congratulations and best wishes. [Writer’s note: Mrs. Smith’s other daughter, Bess Barnett, would live less than two weeks after this birthday celebration. Mrs. Smith (her name was Para Lee) would live to be 99 years old, passing away in Feb. 1955.]</p><h4>Community News:</h4><p>-Mr. and Mrs. John G. Prather and sons, Johnny and Jerome, left Wednesday to spend Thanksgiving in Salyersville with Mrs. Prather’s parents, Mr. and Mrs. Albert K. Moore.</p><p>-Mrs. Edd Moore purchased a piano last week.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/somersetkentucky","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/somerset-kentucky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2555227" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div><p>-Claude R. Wesley of the Air Force, who is stationed in Albany, Ga., visited Mr. and Mrs. Stanley Wilson and Mrs. Mattie Wesley Wednesday afternoon.</p><p>-Lt. Jack Ford from Lyndall Air Force Base, Fla., spent the week end with his parents, Mr. and Mrs. H.W. Ford.</p><p>-James B. Cooke, D.K., U.S. Navy, who is stationed at Norfolk, Va., was at home for a short visit with his parents, Mr. and Mrs. J. O. Cooke, Saturday night and Sunday.</p><p>-Mr. and Mrs. T.H. Boone, Mr. and Mrs. H.W. Ford and Lt. Jack Ford, motored to Stanford and spent the afternoon with Mrs. Ford’s mother, Mrs. M.C. Floyd, Sunday.</p><p>-Alvin Lewis Hudson received painful burns last week while cleaning a motor at the Standard Armature Works.</p><p>-Bobby Lawrence Ford, of Cincinnati, spent the week end with his parents, Mr. and Mrs. Lawrence Ford. He brought his mother an electric sewing machine for her birthday.</p><h4>This week in local sports: Ferguson Defeats Nancy 46-45</h4><p>The Ferguson Warhorses, winning their fourth straight victory, outlasted the Nancy Dragons Friday, 46-45, in an exciting game. Those who entered the scoring line for Ferguson were J. Jones and McFarland, 11 each; Jennings, 10; Denham and Corder, seven each, and Cowan, 3. High for the Dragons was Warner with 18 points.</p><h4>Jumper Cagers Get Five Men from Last Year</h4><p>Somerset High School will open its basketball season at Science Hill Dec. 5. The first practice sessions were held this week by Coach William Marshall Clark with five lettermen, Reeves Jackson, Conley Newton, Bob Flynn, George Mitchell and Clovis Phelps, returning. Other candidates for the team are Joe Graybeal, Basil Jones, Gene Waddle, Kenny Bodie, Charles Flynn and Burton Hacker. All members of last year’s starting five, H. B. Marcum, Bill Sears, Bill Adams, Donnie Smith, Ronnie Smith and Bob Neikirk, were lost by graduation.</p><h4>Annual Gridiron Banquet Tuesday</h4><p>The fortieth annual football banquet of Somerset High School, honoring the 1952 Briar Jumpers and coaches, will be held Tuesday night at 6:30 o’clock in the high school building. … Coach William M. Clark will present the letters to the qualified members of the squad and briefly review the season, one of the most successful in several years. Several Somerset H.S. graduates who have made outstanding records with college teams this year, including Jim Williams, University of Louisville, Dick Holmes of Centre, and Ray Correll and Dick Mitchell of the University of Kentucky, have been invited as honor guests by the athletic association. Tickets for the banquet are $2.00 each.</p><h4>This week’s local advertisements:</h4><p>-Shop at Union Supply Co., 217 E. Mt. Vernon St., for toys and gifts, including a Wonder Horse for $16.95, a Texas Ranger double holster set for $4.98, a Flash Gordon space outfit for $4.98, or a portable electric phonograph for $27.95.</p><p>-“Toy Town is open” and Santa Claus is coming to the Jack N’ Jill Shop Nov. 27 and 28. “Free gifts for all the kiddies, and Cumberland Studio will be on hand to make your picture sitting on Santa’s knee.”</p><p>-Consider Somerset Undertaking Co.. Inc., Funeral Directors and Embalmers, Kenneth Gibbs, manager, for your funeral needs. … “The additional space provided by our new funeral home will enable us to serve the public better and more adequately. Our new home is one of the most modern and complete to be found in this section of the state.”</p><p>-At the A. Goldenberg Furniture Store, W. Mt. Vernon St.: Tomorrow is Philco Day. Get a 17-inch 1953 model Philco TV set for $199.95 and up.</p><p>-M.N. Berry on N. Main Street is featuring a Frigidaire “Thrifty-30” Electric Range for $219.75. This 30-inch wide oven is large enough to bake six pies at once or roast a 35 lb. turkey.</p><p>-“Big time professional wrestling every Wednesday night at the National Guard Armory, 8:15 p.m. featuring the nation’s top wrestling talent.”</p><h4>Classified ads:</h4><p>-FOR SALE — Homemade Fruit Cakes made to order. Phone 953-R. Mrs. Elsie Lewis, 110 Farmer Ave.</p><p>-FOR RENT — Three room furnished apartment with bath. Also two room furnished apartment with bath, coal furnace and gas. See Mrs. J.F. Miller, 803 E. Mt. Vernon St.</p><p>-FOR RENT — Large four room upstairs apartment with bath and hall. Gas furnace. Desirable location. 309 College St. Phone 124-R.</p><p>-NOTICE — Send your linen to the laundry at least once a month to keep it white. Somerset Laundry and Dry Cleaners, 123 S. Main. Phone 39.</p><h4>Showing this week at the Family Drive In, the Virginia Theatre, and the Kentucky Theatre:</h4><p>Two Weeks to Live – Hold That Ghost – Mountain Rhythm – The Dalton Women – Hillbilly Blitzbreig – Rocket Ship – Mars Attacks the Earth – The Merry Widow – Desperadoes Outpost – Without Warning – Son of Ali Baba – To Have and Have Not – O’Henry’s Full House – Back at the Front – Springfield Rifle – The Snows of Kilimanjaro</p><p>Due to the uncertainty of the weather your Family Drive In Theatre will close for the winter the night of Dec. 1. Once again may we thank the many thousands who spent their evenings with us. We will be back with you in the spring with big and better pictures.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/somersetkentucky","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/somerset-kentucky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2555224" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=n8oml49ab&p=oi&m=1128481045357&sit=ptkwgcwlb&f=d4c57ccc-2ce5-45f8-b533-f7f2a70255aa" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92116"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-photo-target=".photo-dfdad998-6b64-11ed-8e33-036a967ba451" data-instance="#gallery-items-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal" data-target="#photo-carousel-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1">
                                                        <span class="expand">
                                                                +5&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="291">
            <meta itemprop="height" content="382">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/fd/dfdad998-6b64-11ed-8e33-036a967ba451/637e7423783a4.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/fd/dfdad998-6b64-11ed-8e33-036a967ba451/637e7423783a4.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bob Leidelmijer.jpg"
                            class="img-responsive lazyload full default"
                            width="291"
                            height="382"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/fd/dfdad998-6b64-11ed-8e33-036a967ba451/637e7423783a4.image.jpg?resize=150%2C197 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/fd/dfdad998-6b64-11ed-8e33-036a967ba451/637e7423783a4.image.jpg?resize=200%2C263 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/fd/dfdad998-6b64-11ed-8e33-036a967ba451/637e7423783a4.image.jpg?resize=225%2C295 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/fd/dfdad998-6b64-11ed-8e33-036a967ba451/637e7423783a4.image.jpg?resize=291%2C382 300w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Bob Leidelmijer</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-photo-target=".photo-e0469c1e-6b64-11ed-b2e0-27ea02633d45" data-instance="#gallery-items-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal" data-target="#photo-carousel-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1">
                                                        <span class="expand">
                                                                +5&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="883">
            <meta itemprop="height" content="1301">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/04/e0469c1e-6b64-11ed-b2e0-27ea02633d45/637e742430ba8.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/04/e0469c1e-6b64-11ed-b2e0-27ea02633d45/637e742430ba8.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Col Nelson Zook.jpg"
                            class="img-responsive lazyload full default"
                            width="883"
                            height="1301"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/04/e0469c1e-6b64-11ed-b2e0-27ea02633d45/637e742430ba8.image.jpg?resize=150%2C221 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/04/e0469c1e-6b64-11ed-b2e0-27ea02633d45/637e742430ba8.image.jpg?resize=200%2C295 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/04/e0469c1e-6b64-11ed-b2e0-27ea02633d45/637e742430ba8.image.jpg?resize=225%2C332 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/04/e0469c1e-6b64-11ed-b2e0-27ea02633d45/637e742430ba8.image.jpg?resize=300%2C442 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/04/e0469c1e-6b64-11ed-b2e0-27ea02633d45/637e742430ba8.image.jpg?resize=400%2C589 400w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/04/e0469c1e-6b64-11ed-b2e0-27ea02633d45/637e742430ba8.image.jpg?resize=540%2C796 540w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/04/e0469c1e-6b64-11ed-b2e0-27ea02633d45/637e742430ba8.image.jpg?resize=640%2C943 640w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/04/e0469c1e-6b64-11ed-b2e0-27ea02633d45/637e742430ba8.image.jpg?resize=750%2C1105 750w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/04/e0469c1e-6b64-11ed-b2e0-27ea02633d45/637e742430ba8.image.jpg?resize=883%2C1301 990w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Col. Nelson Zook</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-photo-target=".photo-e08c3f9e-6b64-11ed-8872-1f477dd6a9b4" data-instance="#gallery-items-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal" data-target="#photo-carousel-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1">
                                                        <span class="expand">
                                                                +5&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="429">
            <meta itemprop="height" content="497">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/08/e08c3f9e-6b64-11ed-8872-1f477dd6a9b4/637e74249ff8d.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/08/e08c3f9e-6b64-11ed-8872-1f477dd6a9b4/637e74249ff8d.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Grace Edwards.jpg"
                            class="img-responsive lazyload full default"
                            width="429"
                            height="497"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/08/e08c3f9e-6b64-11ed-8872-1f477dd6a9b4/637e74249ff8d.image.jpg?resize=150%2C174 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/08/e08c3f9e-6b64-11ed-8872-1f477dd6a9b4/637e74249ff8d.image.jpg?resize=200%2C232 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/08/e08c3f9e-6b64-11ed-8872-1f477dd6a9b4/637e74249ff8d.image.jpg?resize=225%2C261 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/08/e08c3f9e-6b64-11ed-8872-1f477dd6a9b4/637e74249ff8d.image.jpg?resize=300%2C348 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/08/e08c3f9e-6b64-11ed-8872-1f477dd6a9b4/637e74249ff8d.image.jpg?resize=400%2C463 400w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/08/e08c3f9e-6b64-11ed-8872-1f477dd6a9b4/637e74249ff8d.image.jpg?resize=429%2C497 540w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Grace Edwards</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-photo-target=".photo-e0b5eaec-6b64-11ed-a991-63827cf8017c" data-instance="#gallery-items-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal" data-target="#photo-carousel-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1">
                                                        <span class="expand">
                                                                +5&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="369">
            <meta itemprop="height" content="473">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/0b/e0b5eaec-6b64-11ed-a991-63827cf8017c/637e7424e2a27.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/0b/e0b5eaec-6b64-11ed-a991-63827cf8017c/637e7424e2a27.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Manford Pete Vaught.jpg"
                            class="img-responsive lazyload full default"
                            width="369"
                            height="473"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/0b/e0b5eaec-6b64-11ed-a991-63827cf8017c/637e7424e2a27.image.jpg?resize=150%2C192 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/0b/e0b5eaec-6b64-11ed-a991-63827cf8017c/637e7424e2a27.image.jpg?resize=200%2C256 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/0b/e0b5eaec-6b64-11ed-a991-63827cf8017c/637e7424e2a27.image.jpg?resize=225%2C288 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/0b/e0b5eaec-6b64-11ed-a991-63827cf8017c/637e7424e2a27.image.jpg?resize=300%2C385 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/0b/e0b5eaec-6b64-11ed-a991-63827cf8017c/637e7424e2a27.image.jpg?resize=369%2C473 400w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Manford Pete Vaught</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-photo-target=".photo-e0e22094-6b64-11ed-94d1-f72691ce9eed" data-instance="#gallery-items-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal" data-target="#photo-carousel-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1">
                                                        <span class="expand">
                                                                +5&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="459">
            <meta itemprop="height" content="580">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/0e/e0e22094-6b64-11ed-94d1-f72691ce9eed/637e7425353b4.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/0e/e0e22094-6b64-11ed-94d1-f72691ce9eed/637e7425353b4.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ray Bailiff.jpg"
                            class="img-responsive lazyload full default"
                            width="459"
                            height="580"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/0e/e0e22094-6b64-11ed-94d1-f72691ce9eed/637e7425353b4.image.jpg?resize=150%2C190 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/0e/e0e22094-6b64-11ed-94d1-f72691ce9eed/637e7425353b4.image.jpg?resize=200%2C253 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/0e/e0e22094-6b64-11ed-94d1-f72691ce9eed/637e7425353b4.image.jpg?resize=225%2C284 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/0e/e0e22094-6b64-11ed-94d1-f72691ce9eed/637e7425353b4.image.jpg?resize=300%2C379 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/0e/e0e22094-6b64-11ed-94d1-f72691ce9eed/637e7425353b4.image.jpg?resize=400%2C505 400w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/0e/e0e22094-6b64-11ed-94d1-f72691ce9eed/637e7425353b4.image.jpg?resize=459%2C580 540w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Ray Bailiff</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-photo-target=".photo-e19327d6-6b64-11ed-b5cb-878d63552cac" data-instance="#gallery-items-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal" data-target="#photo-carousel-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1">
                                                        <span class="expand">
                                                                +5&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1275">
            <meta itemprop="height" content="1624">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/19/e19327d6-6b64-11ed-b5cb-878d63552cac/637e74265cb52.image.jpg?resize=1200%2C1528">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/19/e19327d6-6b64-11ed-b5cb-878d63552cac/637e74265cb52.image.jpg?resize=1200%2C1528">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ron Woodson.jpg"
                            class="img-responsive lazyload full default"
                            width="1275"
                            height="1624"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/19/e19327d6-6b64-11ed-b5cb-878d63552cac/637e74265cb52.image.jpg?resize=150%2C191 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/19/e19327d6-6b64-11ed-b5cb-878d63552cac/637e74265cb52.image.jpg?resize=200%2C255 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/19/e19327d6-6b64-11ed-b5cb-878d63552cac/637e74265cb52.image.jpg?resize=225%2C287 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/19/e19327d6-6b64-11ed-b5cb-878d63552cac/637e74265cb52.image.jpg?resize=300%2C382 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/19/e19327d6-6b64-11ed-b5cb-878d63552cac/637e74265cb52.image.jpg?resize=400%2C509 400w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/19/e19327d6-6b64-11ed-b5cb-878d63552cac/637e74265cb52.image.jpg?resize=540%2C688 540w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/19/e19327d6-6b64-11ed-b5cb-878d63552cac/637e74265cb52.image.jpg?resize=640%2C815 640w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/19/e19327d6-6b64-11ed-b5cb-878d63552cac/637e74265cb52.image.jpg?resize=750%2C955 750w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/19/e19327d6-6b64-11ed-b5cb-878d63552cac/637e74265cb52.image.jpg?resize=990%2C1261 990w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/19/e19327d6-6b64-11ed-b5cb-878d63552cac/637e74265cb52.image.jpg?resize=1035%2C1318 1035w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/19/e19327d6-6b64-11ed-b5cb-878d63552cac/637e74265cb52.image.jpg?resize=1200%2C1528 1200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/19/e19327d6-6b64-11ed-b5cb-878d63552cac/637e74265cb52.image.jpg?resize=1275%2C1624 1333w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Ron Woodson</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22somerset%22#tncms-source=keyword" class="tag-somerset label label-default" data-tncms-track-dmp='search: somerset' rel="nofollow">Somerset</a>
                </li> <li>
                    <a href="/search/?k=%22christmas%22#tncms-source=keyword" class="tag-christmas label label-default" data-tncms-track-dmp='search: christmas' rel="nofollow">Christmas</a>
                </li> <li>
                    <a href="/search/?k=%22building%22#tncms-source=keyword" class="tag-building label label-default" data-tncms-track-dmp='search: building' rel="nofollow">Building</a>
                </li> <li>
                    <a href="/search/?k=%22military%22#tncms-source=keyword" class="tag-military label label-default" data-tncms-track-dmp='search: military' rel="nofollow">Military</a>
                </li> <li>
                    <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce' rel="nofollow">Commerce</a>
                </li> <li>
                    <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics' rel="nofollow">Economics</a>
                </li> <li>
                    <a href="/search/?k=%22weaponry%22#tncms-source=keyword" class="tag-weaponry label label-default" data-tncms-track-dmp='search: weaponry' rel="nofollow">Weaponry</a>
                </li> <li>
                    <a href="/search/?k=%22merchandise%22#tncms-source=keyword" class="tag-merchandise label label-default" data-tncms-track-dmp='search: merchandise' rel="nofollow">Merchandise</a>
                </li> <li>
                    <a href="/search/?k=%22william%20marshall%20clark%22#tncms-source=keyword" class="tag-william-marshall-clark label label-default" data-tncms-track-dmp='search: william-marshall-clark' rel="nofollow">William Marshall Clark</a>
                </li> <li>
                    <a href="/search/?k=%22harold%20catron%22#tncms-source=keyword" class="tag-harold-catron label label-default" data-tncms-track-dmp='search: harold-catron' rel="nofollow">Harold Catron</a>
                </li> <li>
                    <a href="/search/?k=%22banquet%22#tncms-source=keyword" class="tag-banquet label label-default" data-tncms-track-dmp='search: banquet' rel="nofollow">Banquet</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1536"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2555221" class="tncms-block"><section id="block-2555221" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2555221 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2555221" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2555221" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2580133" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/somersetkentucky","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/somerset-kentucky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2575096" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2575099" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2575102" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.somerset-kentucky.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.somerset-kentucky.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2575108" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2575105" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15609"></div>
<script src="//api.circularhub.com/15609/5710bd2c194d0e3f/circularhub_module.js"></script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/somersetkentucky","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/somerset-kentucky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2575180" class="tncms-block"><section id="block-2575180" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2575180 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinion/poll-question-if-the-presidential-election-was-today-would-you-vote-for-donald-trump/poll_0ffa2c74-6678-11ed-b7fa-2b59cf090840.html" class="tnt-asset-link" aria-label="POLL QUESTION: If the Presidential Election was today would you vote for Donald Trump?">
        

        
            POLL QUESTION: If the Presidential Election was today would you vote for Donald Trump?</a></h4>
            <div id="poll-0ffa2c74-6678-11ed-b7fa-2b59cf090840-2575180" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-0ffa2c74-6678-11ed-b7fa-2b59cf090840 media-preview poll-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/poll-question-if-the-presidential-election-was-today-would-you-vote-for-donald-trump/poll_0ffa2c74-6678-11ed-b7fa-2b59cf090840.html" class="tnt-asset-link"  aria-label="POLL QUESTION: If the Presidential Election was today would you vote for Donald Trump?">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="POLL QUESTION: If the Presidential Election was today would you vote for Donald Trump?"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="667"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/7/02/702808e6-6678-11ed-bba7-2385de8f0fd2/637631a83437b.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/7/02/702808e6-6678-11ed-bba7-2385de8f0fd2/637631a83437b.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/7/02/702808e6-6678-11ed-bba7-2385de8f0fd2/637631a83437b.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/7/02/702808e6-6678-11ed-bba7-2385de8f0fd2/637631a83437b.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/7/02/702808e6-6678-11ed-bba7-2385de8f0fd2/637631a83437b.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/7/02/702808e6-6678-11ed-bba7-2385de8f0fd2/637631a83437b.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/7/02/702808e6-6678-11ed-bba7-2385de8f0fd2/637631a83437b.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/7/02/702808e6-6678-11ed-bba7-2385de8f0fd2/637631a83437b.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/7/02/702808e6-6678-11ed-bba7-2385de8f0fd2/637631a83437b.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/7/02/702808e6-6678-11ed-bba7-2385de8f0fd2/637631a83437b.image.jpg?resize=1000%2C667 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                <div id="poll-0ffa2c74-6678-11ed-b7fa-2b59cf090840-2575180-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-0ffa2c74-6678-11ed-b7fa-2b59cf090840-2575180-your-vote"></span>
                </div>
                <div id="poll-0ffa2c74-6678-11ed-b7fa-2b59cf090840-2575180-results" class="tnt-poll-results hide"></div>
                <div id="poll-0ffa2c74-6678-11ed-b7fa-2b59cf090840-2575180-container">
                    <form id="poll-0ffa2c74-6678-11ed-b7fa-2b59cf090840-2575180-form" class="tnt-poll-form" role="form" method="post" action="/opinion/poll-question-if-the-presidential-election-was-today-would-you-vote-for-donald-trump/poll_0ffa2c74-6678-11ed-b7fa-2b59cf090840.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="CA0EB96E-0640-0001-86D3ABC053F9D4D0"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="CA0EB96F-30C0-0001-32651B5A6C404CD0"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Undecided" value="CA0EB972-2EC0-0001-9C4FE4681A22180A"> Undecided
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Don't believe he will win the Republican nomination" value="CA0EB973-D3C0-0001-70C91A781BFF11A5"> Don't believe he will win the Republican nomination
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-0ffa2c74-6678-11ed-b7fa-2b59cf090840-2575180-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-0ffa2c74-6678-11ed-b7fa-2b59cf090840-2575180-back-vote" class="padding-top hide">
                <button id="poll-0ffa2c74-6678-11ed-b7fa-2b59cf090840-2575180-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-2575174" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2575174" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2575174 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2575174-df404809-18e1-5c23-b9e7-c573054058cb" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.somerset-kentucky.com/obituary/marie-mink-1086716546" class="tnt-asset-link" aria-label="MINK, Marie">
        

        
            MINK, Marie</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2575174-05ceac7d-0566-5ad1-a454-586059327f67" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.somerset-kentucky.com/obituary/christine-massengale-1086716550" class="tnt-asset-link" aria-label="Massengale, Christine">
        

        
            Massengale, Christine</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2575174-48ee080d-cc8f-5abe-93c6-3aa703364047" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-48ee080d-cc8f-5abe-93c6-3aa703364047 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.somerset-kentucky.com/obituary/judy-downey-1086716551" class="tnt-asset-link"  aria-label="DOWNEY, Judy Mar 15, 1952 - Nov 24, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="DOWNEY, Judy Mar 15, 1952 - Nov 24, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/4/8e/48ee080d-cc8f-5abe-93c6-3aa703364047/63812a51d4c36.preview.jpg?resize=182%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="789"
                    height="868" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.somerset-kentucky.com/obituary/judy-downey-1086716551" class="tnt-asset-link" aria-label="DOWNEY, Judy Mar 15, 1952 - Nov 24, 2022">
        

        
            DOWNEY, Judy Mar 15, 1952 - Nov 24, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2575174-a0486fec-0990-57f4-9c90-c480596ea241" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.somerset-kentucky.com/obituary/karolyn-davenport-1086716547" class="tnt-asset-link" aria-label="Davenport, Karolyn">
        

        
            Davenport, Karolyn</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2575174-6b9bed0e-255c-5fed-b37a-c92190c01850" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6b9bed0e-255c-5fed-b37a-c92190c01850 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.somerset-kentucky.com/obituary/harold-acey-1086716552" class="tnt-asset-link"  aria-label="ACEY, Harold">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="ACEY, Harold"
                    src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/6/b9/6b9bed0e-255c-5fed-b37a-c92190c01850/63812a52677e9.preview.jpg?resize=141%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="548"
                    height="777" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.somerset-kentucky.com/obituary/harold-acey-1086716552" class="tnt-asset-link" aria-label="ACEY, Harold">
        

        
            ACEY, Harold</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2575174-39f3d541-7854-5aba-bf8b-3f24ec208667" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-39f3d541-7854-5aba-bf8b-3f24ec208667 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.somerset-kentucky.com/obituary/ruth-ann-thompson-1086705750" class="tnt-asset-link"  aria-label="THOMPSON, Ruth Ann Oct 10, 1941 - Nov 20, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="THOMPSON, Ruth Ann Oct 10, 1941 - Nov 20, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/3/9f/39f3d541-7854-5aba-bf8b-3f24ec208667/637f2b8d2f061.preview.jpg?resize=138%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1566" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.somerset-kentucky.com/obituary/ruth-ann-thompson-1086705750" class="tnt-asset-link" aria-label="THOMPSON, Ruth Ann Oct 10, 1941 - Nov 20, 2022">
        

        
            THOMPSON, Ruth Ann Oct 10, 1941 - Nov 20, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2575174-e6ce4481-3701-5512-a932-28790bc8e604" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.somerset-kentucky.com/obituary/walter-allen-jr-1086705749" class="tnt-asset-link" aria-label="Allen, Jr., Walter">
        

        
            Allen, Jr., Walter</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2575012" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2575069" class="tncms-block"><section id="block-2575069" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2575069 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2575069" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2575069" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2575069" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2575069" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2575069" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/somerset-pedestrian-killed-in-mccreary-county-accident/article_5c16d0fc-69bc-11ed-8147-3f2fa934b01c.html">Somerset pedestrian killed in McCreary County accident</a></li><li><a href="/news/c-v-weddle-85-dies/article_8c61c694-69fe-11ed-9972-a39630c471c5.html">C.V. Weddle, 85, dies</a></li><li><a href="/kentucky/sazerac-investing-600m-in-laurel-county/article_7a11f2cb-83e1-5769-87e5-0410dc94b3bd.html">Sazerac investing $600M in Laurel County</a></li><li><a href="/news/alan-keck-announces-run-for-governor/article_db45e68c-69db-11ed-a881-b3fff9b65503.html">Alan Keck announces run for governor</a></li><li><a href="/news/pining-for-christmas-community-tree-dressed-and-ready-for-lighting-ceremony/article_aed2995a-69d2-11ed-af3c-d3b17ec3f3c0.html">Pining for Christmas: Community tree dressed and ready for lighting ceremony</a></li><li><a href="/news/roy-pleads-not-guilty-to-federal-charges/article_a0299e52-6b77-11ed-b439-5ff9968943b1.html">Roy pleads not guilty to federal charges</a></li><li><a href="/news/skate-expectations-downtown-somersplash-ice-rinks-to-offer-wintry-fun/article_8c32968a-6b6b-11ed-9026-8b8424f663a2.html">Skate expectations: Downtown, SomerSplash ice rinks to offer wintry fun</a></li><li><a href="/sports/southwestern-takes-on-bowling-green-in-state-semis/article_ba619ee2-6b71-11ed-8edb-b387e3209ec6.html">Southwestern takes on Bowling Green in state semis</a></li><li><a href="/news/trash-bill-to-see-cost-increase/article_465ea114-6b73-11ed-acc0-6b32d0616586.html">Trash bill to see cost increase</a></li><li><a href="/ap/business/appharvest-kicks-off-third-season-of-commercial-shipments-of-tomatoes/article_c9a1015c-cff2-502a-b9c3-0a6fb39f4ec9.html">AppHarvest kicks off third season of commercial shipments of tomatoes</a></li></ul></div>
        
        
            <div id="images-2575069" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/sw-ffa/image_7468d856-6b67-11ed-a914-37138262bf64.html" class="tnt-asset-link"  aria-label="SW FFA">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SW FFA"
                            class="img-responsive lazyload full default"
                            width="558"
                            height="558"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/7/46/7468d856-6b67-11ed-a914-37138262bf64/637e7aa828784.image.jpg?crop=558%2C558%2C41%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/7/46/7468d856-6b67-11ed-a914-37138262bf64/637e7aa828784.image.jpg?crop=558%2C558%2C41%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/7/46/7468d856-6b67-11ed-a914-37138262bf64/637e7aa828784.image.jpg?crop=558%2C558%2C41%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/7/46/7468d856-6b67-11ed-a914-37138262bf64/637e7aa828784.image.jpg?crop=558%2C558%2C41%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/7/46/7468d856-6b67-11ed-a914-37138262bf64/637e7aa828784.image.jpg?crop=558%2C558%2C41%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/7/46/7468d856-6b67-11ed-a914-37138262bf64/637e7aa828784.image.jpg?crop=558%2C558%2C41%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/7/46/7468d856-6b67-11ed-a914-37138262bf64/637e7aa828784.image.jpg?crop=558%2C558%2C41%2C0&resize=558%2C558&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/roger-oliver/image_75c2a0c2-69c0-11ed-9e72-73c004b3faed.html" class="tnt-asset-link"  aria-label="Roger Oliver">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Roger Oliver"
                            class="img-responsive lazyload full default"
                            width="266"
                            height="266"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/7/5c/75c2a0c2-69c0-11ed-9e72-73c004b3faed/637bca65aa33b.image.jpg?crop=266%2C266%2C124%2C48&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/7/5c/75c2a0c2-69c0-11ed-9e72-73c004b3faed/637bca65aa33b.image.jpg?crop=266%2C266%2C124%2C48&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/7/5c/75c2a0c2-69c0-11ed-9e72-73c004b3faed/637bca65aa33b.image.jpg?crop=266%2C266%2C124%2C48&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/7/5c/75c2a0c2-69c0-11ed-9e72-73c004b3faed/637bca65aa33b.image.jpg?crop=266%2C266%2C124%2C48&resize=266%2C266&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/chandler-godby/image_e31a5b56-69cf-11ed-b61c-135bbea12070.html" class="tnt-asset-link"  aria-label="Chandler Godby">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chandler Godby"
                            class="img-responsive lazyload full default"
                            width="543"
                            height="543"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/31/e31a5b56-69cf-11ed-b61c-135bbea12070/637bccf89cc49.image.jpg?crop=543%2C543%2C56%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/31/e31a5b56-69cf-11ed-b61c-135bbea12070/637bccf89cc49.image.jpg?crop=543%2C543%2C56%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/31/e31a5b56-69cf-11ed-b61c-135bbea12070/637bccf89cc49.image.jpg?crop=543%2C543%2C56%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/31/e31a5b56-69cf-11ed-b61c-135bbea12070/637bccf89cc49.image.jpg?crop=543%2C543%2C56%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/31/e31a5b56-69cf-11ed-b61c-135bbea12070/637bccf89cc49.image.jpg?crop=543%2C543%2C56%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/31/e31a5b56-69cf-11ed-b61c-135bbea12070/637bccf89cc49.image.jpg?crop=543%2C543%2C56%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/31/e31a5b56-69cf-11ed-b61c-135bbea12070/637bccf89cc49.image.jpg?crop=543%2C543%2C56%2C0&resize=543%2C543&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/thrasher/image_28a55eda-6761-11ed-b751-4b3a0dc246b6.html" class="tnt-asset-link"  aria-label="Thrasher">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Thrasher"
                            class="img-responsive lazyload full default"
                            width="789"
                            height="789"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/2/8a/28a55eda-6761-11ed-b751-4b3a0dc246b6/6377b89aabd2d.image.jpg?crop=789%2C789%2C24%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/2/8a/28a55eda-6761-11ed-b751-4b3a0dc246b6/6377b89aabd2d.image.jpg?crop=789%2C789%2C24%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/2/8a/28a55eda-6761-11ed-b751-4b3a0dc246b6/6377b89aabd2d.image.jpg?crop=789%2C789%2C24%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/2/8a/28a55eda-6761-11ed-b751-4b3a0dc246b6/6377b89aabd2d.image.jpg?crop=789%2C789%2C24%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/2/8a/28a55eda-6761-11ed-b751-4b3a0dc246b6/6377b89aabd2d.image.jpg?crop=789%2C789%2C24%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/2/8a/28a55eda-6761-11ed-b751-4b3a0dc246b6/6377b89aabd2d.image.jpg?crop=789%2C789%2C24%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/2/8a/28a55eda-6761-11ed-b751-4b3a0dc246b6/6377b89aabd2d.image.jpg?crop=789%2C789%2C24%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/2/8a/28a55eda-6761-11ed-b751-4b3a0dc246b6/6377b89aabd2d.image.jpg?crop=789%2C789%2C24%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/2/8a/28a55eda-6761-11ed-b751-4b3a0dc246b6/6377b89aabd2d.image.jpg?crop=789%2C789%2C24%2C0&resize=789%2C789&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/chamber-ribbon-cutting-the-chalet-gourmet-restaurant/image_e4b717e6-61d8-11ed-a8ea-1fa6b6f20d32.html" class="tnt-asset-link"  aria-label="CHAMBER RIBBON CUTTING: The Chalet Gourmet Restaurant.">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CHAMBER RIBBON CUTTING: The Chalet Gourmet Restaurant."
                            class="img-responsive lazyload full default"
                            width="1069"
                            height="1069"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/4b/e4b717e6-61d8-11ed-a8ea-1fa6b6f20d32/636e720a2fe41.image.jpg?crop=1069%2C1069%2C434%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/4b/e4b717e6-61d8-11ed-a8ea-1fa6b6f20d32/636e720a2fe41.image.jpg?crop=1069%2C1069%2C434%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/4b/e4b717e6-61d8-11ed-a8ea-1fa6b6f20d32/636e720a2fe41.image.jpg?crop=1069%2C1069%2C434%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/4b/e4b717e6-61d8-11ed-a8ea-1fa6b6f20d32/636e720a2fe41.image.jpg?crop=1069%2C1069%2C434%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/4b/e4b717e6-61d8-11ed-a8ea-1fa6b6f20d32/636e720a2fe41.image.jpg?crop=1069%2C1069%2C434%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/4b/e4b717e6-61d8-11ed-a8ea-1fa6b6f20d32/636e720a2fe41.image.jpg?crop=1069%2C1069%2C434%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/4b/e4b717e6-61d8-11ed-a8ea-1fa6b6f20d32/636e720a2fe41.image.jpg?crop=1069%2C1069%2C434%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/4b/e4b717e6-61d8-11ed-a8ea-1fa6b6f20d32/636e720a2fe41.image.jpg?crop=1069%2C1069%2C434%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/4b/e4b717e6-61d8-11ed-a8ea-1fa6b6f20d32/636e720a2fe41.image.jpg?crop=1069%2C1069%2C434%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/4b/e4b717e6-61d8-11ed-a8ea-1fa6b6f20d32/636e720a2fe41.image.jpg?crop=1069%2C1069%2C434%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/4b/e4b717e6-61d8-11ed-a8ea-1fa6b6f20d32/636e720a2fe41.image.jpg?crop=1069%2C1069%2C434%2C0&resize=1069%2C1069&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2575069" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-2575069" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2575015" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2575078" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2575075" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2575084" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2575072" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/somersetkentucky.js"></script>
</div></div><div id="tncms-block-2575081" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/somersetkentucky","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/somerset-kentucky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2575093" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2555257" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-2575216" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h3 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h3>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2555377" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show-lotame='["somerset_kentucky_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2555377" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show-lotame='["somerset_kentucky_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65119769?https://visitor.r20.constantcontact.com/d.jsp?llr=n8oml49ab&p=oi&m=1128481045357&sit=ptkwgcwlb&f=d4c57ccc-2ce5-45f8-b533-f7f2a70255aa">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2575213" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2555278" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2555266" class="tncms-block"><section id="block-2555266" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2555266 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>somerset-kentucky.com</strong><br>
    110-112 E. Mt. Vernon Street <br>
    Somerset, KY 42501
    <br>
    
        <strong>Phone:</strong> (606) 678-8191<br>
        <strong>Email:</strong> <a href="mailto:news@somerset-kentucky.com">news@somerset-kentucky.com</a><br>
    
</address></section></div><div id="tncms-block-2555263" class="tncms-block"><section id="block-2555263" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2555263 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2555260" class="tncms-block"><section id="block-2555260" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2555260 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2555272" class="tncms-block padding-bottom"><section id="block-2555272" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/custom/image/02a7f048-57ae-11e8-9866-2f405954b4fd.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/custom/image/02a7f048-57ae-11e8-9866-2f405954b4fd.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/custom/image/02a7f048-57ae-11e8-9866-2f405954b4fd.png?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/custom/image/02a7f048-57ae-11e8-9866-2f405954b4fd.png?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/custom/image/02a7f048-57ae-11e8-9866-2f405954b4fd.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="55"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2555269" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/fall/?utm_source=CNHI&utm_medium=website&utm_campaign=fall22" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/RTJ-PlayAllDay-Fall-300x250.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2555275" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2555275"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Commonwealth Journal</a>, 110-112 E. Mt. Vernon Street  Somerset, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/somersetkentucky","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/somerset-kentucky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e68a6a02-6a82-11ed-bcc9-07d2a5b005e1")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["community"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["somerset", "christmas", "building", "military", "commerce", "economics", "weaponry", "merchandise", "william marshall clark", "harold catron", "banquet"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2555416').click(function(e){
                                        $('#weather-2555416 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_e68a6a02_6a82_11ed_bcc9_07d2a5b005e1_photo_modal();
                        });
                    }  else {
                        carouselInit_e68a6a02_6a82_11ed_bcc9_07d2a5b005e1_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_e68a6a02_6a82_11ed_bcc9_07d2a5b005e1_photo_modal() {
                var gallery_ad_e68a6a02_6a82_11ed_bcc9_07d2a5b005e1_photo_modal = false;
                var gallery_changed_e68a6a02_6a82_11ed_bcc9_07d2a5b005e1_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal .owl-stage-outer").height( $('#carousel-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_e68a6a02_6a82_11ed_bcc9_07d2a5b005e1_photo_modal = $('#gallery-items-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal').data('owlCarousel');
                $('#carousel-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e68a6a02_6a82_11ed_bcc9_07d2a5b005e1_photo_modal.prev();
                });
                $('#carousel-e68a6a02-6a82-11ed-bcc9-07d2a5b005e1-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e68a6a02_6a82_11ed_bcc9_07d2a5b005e1_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc6893.add('act', dmpData);_cc6893.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.727b4e3bfa0f1d9c7a22279342b1b5f5.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
            (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtractedLotame);
        }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>