
  








  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.somerset-kentucky.com/content/tncms/live/" />
<meta name="keywords" content="democrats, nancy pelosi, politics, institutes, chuck schumer, moderate, joe biden, progressive, the white house" />
<meta name="news_keywords" content="democrats, nancy pelosi, politics, institutes, chuck schumer, moderate, joe biden, progressive, the white house" />
<meta name="description" content="WASHINGTON (AP) &mdash; The White House and congressional Democrats have agreed to a &ldquo;framework&quot; to pay for their huge, emerging social and environment bill, top Democrats said Thursday, but they" />
<meta name="author" content="ASSOCIATED PRESS" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.somerset-kentucky.com/covid-19/top-dems-we-have-framework-to-pay-for-3-5t-bill-no-detail/article_b03c0a6e-1c8b-11ec-90b7-931d5128951e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/69/d69b462a-1c8b-11ec-8e0a-2767f870e906/614cac3c851d1.image.jpg?resize=896%2C630" />
<meta property="og:image:width" content="896" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Top Dems: We have framework to pay for $3.5T bill; no detail" />
<meta property="og:description" content="WASHINGTON (AP) &mdash; The White House and congressional Democrats have agreed to a &ldquo;framework&quot; to pay for their huge, emerging social and environment bill, top Democrats said Thursday, but they" />
<meta property="og:site_name" content="Commonwealth Journal" />
<meta property="og:section" content="Covid-19" />
<meta property="fb:app_id" content="621252617988701" />
<meta property="article:publisher" content="https://www.facebook.com/SomersetCJ/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@somersetkentuck" />
<meta name="twitter:image:alt" content="Congress Budget" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/live/global/resources/styles/site.css?_dc=1503085689"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>/*<![CDATA[*/ #weather-1574014 .list-unstyled { margin: 0; } #weather-1574014 span { display: block; } #weather-1574014 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1574014 .icon { position: relative; } #weather-1574014 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1574014 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1574014 .cond { opacity: 0.7; } #weather-1574014 .current-conditions { float: left; height: 24px; } #weather-1574014 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-1574014 .icon { margin-top: 4px; } #site-top-nav #weather-1574014 .temp { line-height: 36px; } #weather-1574014 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1574014 .current-conditions { padding-top: 11px; } #weather-1574014 .city-title { padding-top: 5px; } #weather-1574014 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1574014 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1574014 .weather-expanded small { opacity: 0.5; } #weather-1574014 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1574014 .zip-update { width: 75px; } #weather-1574014 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1574014 .zip-update-link:hover { color: #777; } #tncms-block-1574013 .tnt-prop-img { max-width: 350px; } .follow-links-1574012 li { margin-right: 1px; padding: 0; } .follow-links-1574012 li a, .follow-links-1574012 li a:focus, .follow-links-1574012 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1574012 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1574012 li a.fs,.follow-links-1574012 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-1574012 li a.tw,.follow-links-1574012 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-1574016 .tnt-prop-img { max-width: 350px; } #block-1573983 .most-popular .tab-text { display: none; } #block-1573983 .most-popular .active .tab-text { display: inline; } #block-1825901 .card-panel { border: 5px solid; } #block-1825901 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-1825901 .card-panel { border-color: #ccc; } #block-1825901 .sticker { background-color: #cccccc; } #block-1825901 .card-panel .panel-body { padding-top: 60px; } #block-1825901 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-1825901.block { margin-bottom: 0 !important; } #tncms-block-1574017 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/covid-19","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"ASSOCIATED PRESS","presentation":null,"start_hour":"12","id":"b03c0a6e-1c8b-11ec-90b7-931d5128951e","app":"editorial","ga_page":"\/covid-19\/article_b03c0a6e-1c8b-11ec-90b7-931d5128951e.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":298},"client":{"is_bot":"yes","is_gdpr":"no"}},"taxonomy_1":"covid-19","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"somerset-kentucky.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"covid-19","blox_sections":"covid-19","weather_temp":65,"weather_conditions":"Partly Cloudy","asset_source":"associated press","blox_asset_type":"article","asset_section":"covid-19","asset_id":"b03c0a6e-1c8b-11ec-90b7-931d5128951e","asset_headline":"Top Dems: We have framework to pay for $3.5T bill; no detail","asset_byline":"ASSOCIATED PRESS","asset_pub_date":"09\/23\/2021","asset_pub_time":"12:31 pm","asset_canonical":"https:\/\/www.somerset-kentucky.com\/covid-19\/top-dems-we-have-framework-to-pay-for-3-5t-bill-no-detail\/article_b03c0a6e-1c8b-11ec-90b7-931d5128951e.html","asset_tag_1":"democrats","asset_tag_2":"nancy pelosi","asset_tag_3":"politics","asset_tag_4":"institutes","asset_tag_5":"chuck schumer","asset_tag_6":"moderate","asset_tag_7":"joe biden","asset_tag_8":"progressive","asset_tag_9":"the white house","asset_flag_1":"alert","asset_flag_2":"featured"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: alert');
	_cc6893.add('med', 'flag: featured');
	_cc6893.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/ads/impressions.js?_dc=1632418519"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/ads/traffic.js?_dc=1632371717"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/ads/settings.js?_dc=1519930012"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468360708"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65119769?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=n8oml49ab&p=oi&m=1128481045357&sit=ptkwgcwlb&f=d4c57ccc-2ce5-45f8-b533-f7f2a70255aa","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"somerset_kentucky_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"1825901"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Top Dems: We have framework to pay for $3.5T bill; no detail | Covid-19 | somerset-kentucky.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.somerset-kentucky.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/custom/image/1d77ba24-97a9-11e5-94bb-dfea38514b81.png" />
    <link rel="alternate" type="application/rss+xml" title="Top Dems: We have framework to pay for $3.5T bill; no detail | Covid-19 | somerset-kentucky.com" href="http://www.somerset-kentucky.com/search/?f=rss&amp;t=article&amp;c=covid-19&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.somerset-kentucky.com/covid-19/top-dems-we-have-framework-to-pay-for-3-5t-bill-no-detail/article_b03c0a6e-1c8b-11ec-90b7-931d5128951e.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/yua7OaH1sGWkyYhxzOlSU2wynzFqXC2x-1qUCoxk9WDYajkHC4sfF6D",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/quarf6CnEKdDVWupqV2thb4tPg0UF0zQJyMsqxdUMgJ3sIZIrMBgNbH1_J6FH7DCdAVZQHpUQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="ZWEjdr0dq7AAr6e0ci0kwfkNP227CkeoBrx5MlRVEMI" />
<script async src='https://tag.simpli.fi/sifitag/b5d7fa70-4d75-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'somersetkentucky',
        targeting: {
            section: 'covid-19'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://somerset-kentucky-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="b03c0a6e-1c8b-11ec-90b7-931d5128951e" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>



<!-- Livefyre -->
<script>
Livefyre.require(["identity#1", "auth"],
    function (Identity, auth) {
        var identity = new Identity({
            app: "https://identity.livefyre.com/cnhi.fyre.co"
        });
        auth.delegate(identity);
    }
);
</script>

<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-b03c0a6e-1c8b-11ec-90b7-931d5128951e  section-covid-19 type-article infinity-disabled" data-path="/covid-19">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.somerset-kentucky.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcovid-19&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=ASSOCIATED+PRESS&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=b03c0a6e-1c8b-11ec-90b7-931d5128951e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcovid-19%2Farticle_b03c0a6e-1c8b-11ec-90b7-931d5128951e.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=298&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=covid-19&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=somerset-kentucky.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=covid-19&amp;blox_sections=covid-19&amp;weather_temp=65&amp;weather_conditions=Partly+Cloudy&amp;asset_source=associated+press&amp;blox_asset_type=article&amp;asset_section=covid-19&amp;asset_id=b03c0a6e-1c8b-11ec-90b7-931d5128951e&amp;asset_headline=Top+Dems%3A+We+have+framework+to+pay+for+%243.5T+bill%3B+no+detail&amp;asset_byline=ASSOCIATED+PRESS&amp;asset_pub_date=09%2F23%2F2021&amp;asset_pub_time=12%3A31+pm&amp;asset_canonical=https%3A%2F%2Fwww.somerset-kentucky.com%2Fcovid-19%2Ftop-dems-we-have-framework-to-pay-for-3-5t-bill-no-detail%2Farticle_b03c0a6e-1c8b-11ec-90b7-931d5128951e.html&amp;asset_tag_1=democrats&amp;asset_tag_2=nancy+pelosi&amp;asset_tag_3=politics&amp;asset_tag_4=institutes&amp;asset_tag_5=chuck+schumer&amp;asset_tag_6=moderate&amp;asset_tag_7=joe+biden&amp;asset_tag_8=progressive&amp;asset_tag_9=the+white+house&amp;asset_flag_1=alert&amp;asset_flag_2=featured&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.somerset-kentucky.com",
  secureDomain: "somerset-kentucky.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MMR9WJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-MMR9WJ');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/somersetkentucky","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/somerset-kentucky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/covid-19","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.somerset-kentucky.com/tncms/admin/editorial-asset/?edit=b03c0a6e-1c8b-11ec-90b7-931d5128951e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/e-edition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/southern_kentucky_health_family_magazine/"  class="nav-link tnt-section-southern-kentucky-health-family-magazine">Southern Kentucky Health & Family Magazine</a>
                                </li><li>
                                    <a href="/news/pulaski_county_directory/"  class="nav-link tnt-section-pulaski-county-directory">Pulaski County Directory</a>
                                </li><li>
                                    <a href="/news/discover_lake_cumberland/"  class="nav-link tnt-section-discover-lake-cumberland">Discover Lake Cumberland</a>
                                </li><li>
                                    <a href="/news/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/covid-19/"  class="nav-link tnt-section-covid-19-news">COVID-19 News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/sports_call-in/"  class="nav-link tnt-section-sports-call-in">Sports Call-in</a>
                                </li><li>
                                    <a href="/pulaski-sports/"  class="nav-link tnt-section-submit-sports-photos">Submit Sports Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/community/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="http://somerset-kentucky.smugmug.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/healthandfamily/"  class="nav-link tnt-section-health-and-family-journal">Health and Family Journal</a>
                                </li><li>
                                    <a href="http://celebrations.somerset-kentucky.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.somerset-kentucky.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.somerset-kentucky.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.somerset-kentucky.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=n8oml49ab&amp;p=oi&amp;m=1128481045357&amp;sit=ptkwgcwlb&amp;f=d4c57ccc-2ce5-45f8-b533-f7f2a70255aa"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals/"  class="nav-link tnt-section-coupon-deals">Coupon Deals</a>
                                </li><li>
                                    <a href="/weeklyads/"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.somerset-kentucky.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.somerset-kentucky.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1573988" class="tncms-block hidden-xs"><!-- DFP Billboard Ad Update-->

<div id='adb_billboard' class="hidden-xs hidden-sm" style="width:100%; position: relative; top:0px; text-align:center !important;"></div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="https://somerset-kentucky-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1574005" class="tncms-block cnhionline-breaking-news-block"></div><div id="tncms-block-1614837" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1574014" class="tncms-block cnhi-weather-widget"><div id="weather-1574014" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=42501" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">65&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="42501"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1574014" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Somerset, KY
                                
                                 <small>(42501)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun. High 66F. Winds W at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 43F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 23, 2021 @ 1:49 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=42501"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1573995" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1574013" class="tncms-block a"><section id="block-1574013" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/custom/image/fbb4b33e-57ad-11e8-a8e7-a7e9609136dd.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/custom/image/fbb4b33e-57ad-11e8-a8e7-a7e9609136dd.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/custom/image/fbb4b33e-57ad-11e8-a8e7-a7e9609136dd.png?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/custom/image/fbb4b33e-57ad-11e8-a8e7-a7e9609136dd.png?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/custom/image/fbb4b33e-57ad-11e8-a8e7-a7e9609136dd.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="55"
                alt=""></a></div></section></div><div id="tncms-block-1573999" class="tncms-block"><p style="color:grey;font-size:12px;text-align:center">Somerset, Kentucky</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1574012" class="tncms-block"><div class="follow-links-1574012 pull-right">
    
    <section id="block-1574012" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=n8oml49ab&p=oi&m=1128481045357&sit=ptkwgcwlb&f=d4c57ccc-2ce5-45f8-b533-f7f2a70255aa" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://twitter.com/CJsportseditor" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.somerset-kentucky.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=n8oml49ab&p=oi&m=1128481045357&sit=ptkwgcwlb&f=d4c57ccc-2ce5-45f8-b533-f7f2a70255aa","https://twitter.com/CJsportseditor"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1574012 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1574011" class="tncms-block cnhi-search"><section id="block-1574011" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1574011" class="search-form-container card clearfix text-center ">
    <form id="site-search-1574011" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1574011-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1574011-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1574011 .search-spinner { position: absolute; }
    #site-search-1574011 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1574011 { margin-bottom:0; }
        #site-search-1574011 .site-search-form { padding:0; }
        #site-search-1574011 #site-search-1574011-btn {
            outline: none;}
        #site-search-1574011 #site-search-1574011-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1574011-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1574011').submit();
        return false;
    });

    $('#site-search-1574011').on('submit', function(){
        if( $('#site-search-1574011-term').val() ){
            $('#site-search-1574011-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1701275" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1574020" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1574016" class="tncms-block"><section id="block-1574016" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/custom/image/f11a055a-57ad-11e8-a7eb-03426e3a8877.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/custom/image/f11a055a-57ad-11e8-a7eb-03426e3a8877.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/custom/image/f11a055a-57ad-11e8-a7eb-03426e3a8877.png?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/custom/image/f11a055a-57ad-11e8-a7eb-03426e3a8877.png?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/custom/image/f11a055a-57ad-11e8-a7eb-03426e3a8877.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="55"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.somerset-kentucky.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.somerset-kentucky.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=n8oml49ab&p=oi&m=1128481045357&sit=ptkwgcwlb&f=d4c57ccc-2ce5-45f8-b533-f7f2a70255aa"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label">Login</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/somersetkentucky"  target="_blank" rel="noopener">
                    <span class="nav-label">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.somerset-kentucky.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.somerset-kentucky.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1574025" class="tncms-block cnhionline-breaking-news-block visible-xs visible-sm"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1573998" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1572989" class="tncms-block"></div></div></div>
        </div><div id="modal-image-d69b462a-1c8b-11ec-8e0a-2767f870e906" class="modal fullscreen in modal-image image-default modal-d69b462a-1c8b-11ec-8e0a-2767f870e906" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/69/d69b462a-1c8b-11ec-8e0a-2767f870e906/614cac3c851d1.image.jpg?resize=400%2C281"
                    srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/69/d69b462a-1c8b-11ec-8e0a-2767f870e906/614cac3c851d1.image.jpg?resize=150%2C106 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/69/d69b462a-1c8b-11ec-8e0a-2767f870e906/614cac3c851d1.image.jpg?resize=200%2C141 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/69/d69b462a-1c8b-11ec-8e0a-2767f870e906/614cac3c851d1.image.jpg?resize=225%2C158 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/69/d69b462a-1c8b-11ec-8e0a-2767f870e906/614cac3c851d1.image.jpg?resize=300%2C211 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/69/d69b462a-1c8b-11ec-8e0a-2767f870e906/614cac3c851d1.image.jpg?resize=400%2C281 400w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/69/d69b462a-1c8b-11ec-8e0a-2767f870e906/614cac3c851d1.image.jpg?resize=540%2C380 540w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/69/d69b462a-1c8b-11ec-8e0a-2767f870e906/614cac3c851d1.image.jpg?resize=640%2C450 640w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/69/d69b462a-1c8b-11ec-8e0a-2767f870e906/614cac3c851d1.image.jpg?resize=750%2C528 750w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/69/d69b462a-1c8b-11ec-8e0a-2767f870e906/614cac3c851d1.image.jpg?resize=990%2C696 990w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/69/d69b462a-1c8b-11ec-8e0a-2767f870e906/614cac3c851d1.image.jpg?resize=1035%2C728 1035w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/69/d69b462a-1c8b-11ec-8e0a-2767f870e906/614cac3c851d1.image.jpg?resize=1200%2C844 1200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/69/d69b462a-1c8b-11ec-8e0a-2767f870e906/614cac3c851d1.image.jpg?resize=1333%2C938 1333w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/69/d69b462a-1c8b-11ec-8e0a-2767f870e906/614cac3c851d1.image.jpg?resize=1476%2C1038 1476w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/69/d69b462a-1c8b-11ec-8e0a-2767f870e906/614cac3c851d1.image.jpg?resize=1716%2C1207 2008w"
                    sizes="100vw"
                    
                    width="1716"
                    height="1207"
                    alt="Congress Budget"
                    class="img-responsive ap-photo true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-d69b462a-1c8b-11ec-8e0a-2767f870e906" data-target=".caption-inner-modal-image-d69b462a-1c8b-11ec-8e0a-2767f870e906">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-d69b462a-1c8b-11ec-8e0a-2767f870e906 collapse in"><div class="caption-text"><p>Senate Minority Leader Mitch McConnell, R-Ky., joined by GOP leaders, talks to reporters briefly to warn that Republicans will block the House-passed measure to keep the government funded and suspend the federal debt limit despite setting up a high-stakes showdown that will risk of triggering a fiscal crisis, at the Capitol in Washington, Wednesday, Sept. 22, 2021. (AP Photo/J. Scott Applewhite)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">J. Scott Applewhite</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-d69b462a-1c8b-11ec-8e0a-2767f870e906 img { max-height: 535px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b03c0a6e-1c8b-11ec-90b7-931d5128951e" class="asset article-default"  data-url="https://www.somerset-kentucky.com/covid-19/top-dems-we-have-framework-to-pay-for-3-5t-bill-no-detail/article_b03c0a6e-1c8b-11ec-90b7-931d5128951e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="WASHINGTON (AP) — The White House and congressional Democrats have agreed to a “framework' to pay for their huge, emerging social and environment bill, top Democrats said Thursday, but they offered no details and the significance was unclear. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/69/d69b462a-1c8b-11ec-8e0a-2767f870e906/614cac3c851d1.image.jpg?resize=896%2C630">
            <meta itemprop="width" content="896">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="somerset-kentucky.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.somerset-kentucky.com/covid-19/top-dems-we-have-framework-to-pay-for-3-5t-bill-no-detail/article_b03c0a6e-1c8b-11ec-90b7-931d5128951e.html" />
    <style>
                .asset-paging .direction {
                    color: #3e5730;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.somerset-kentucky.com\/tncms\/search\/mlt\/?origin=b03c0a6e-1c8b-11ec-90b7-931d5128951e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b03c0a6e-1c8b-11ec-90b7-931d5128951e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b03c0a6e-1c8b-11ec-90b7-931d5128951e" class="asset-paging">
                <div id="paging-prev-b03c0a6e-1c8b-11ec-90b7-931d5128951e" class="paging-link prev offset"></div>
                <div id="paging-next-b03c0a6e-1c8b-11ec-90b7-931d5128951e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Top Dems: We have framework to pay for $3.5T bill; no detail
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">ASSOCIATED PRESS</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-09-23T12:31:00-04:00" class="tnt-date asset-date text-muted">
            Sep 23, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-09-23T12:31:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-23T12:31:00-04:00">
    <meta itemprop="datePublished" content="2021-09-23T12:31:00-04:00">
    <meta itemprop="dateModified" content="2021-09-23T12:31:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-d69b462a-1c8b-11ec-8e0a-2767f870e906" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d69b462a-1c8b-11ec-8e0a-2767f870e906" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1716">
            <meta itemprop="height" content="1207">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/69/d69b462a-1c8b-11ec-8e0a-2767f870e906/614cac3c851d1.image.jpg?resize=1200%2C844">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/69/d69b462a-1c8b-11ec-8e0a-2767f870e906/614cac3c851d1.image.jpg?resize=1200%2C844">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/69/d69b462a-1c8b-11ec-8e0a-2767f870e906/614cac3c851d1.image.jpg?resize=400%2C281"
                    srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/69/d69b462a-1c8b-11ec-8e0a-2767f870e906/614cac3c851d1.image.jpg?resize=150%2C106 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/69/d69b462a-1c8b-11ec-8e0a-2767f870e906/614cac3c851d1.image.jpg?resize=200%2C141 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/69/d69b462a-1c8b-11ec-8e0a-2767f870e906/614cac3c851d1.image.jpg?resize=225%2C158 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/69/d69b462a-1c8b-11ec-8e0a-2767f870e906/614cac3c851d1.image.jpg?resize=300%2C211 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/69/d69b462a-1c8b-11ec-8e0a-2767f870e906/614cac3c851d1.image.jpg?resize=400%2C281 400w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/69/d69b462a-1c8b-11ec-8e0a-2767f870e906/614cac3c851d1.image.jpg?resize=540%2C380 540w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/69/d69b462a-1c8b-11ec-8e0a-2767f870e906/614cac3c851d1.image.jpg?resize=640%2C450 640w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/69/d69b462a-1c8b-11ec-8e0a-2767f870e906/614cac3c851d1.image.jpg?resize=750%2C528 750w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/69/d69b462a-1c8b-11ec-8e0a-2767f870e906/614cac3c851d1.image.jpg?resize=990%2C696 990w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/69/d69b462a-1c8b-11ec-8e0a-2767f870e906/614cac3c851d1.image.jpg?resize=1035%2C728 1035w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/69/d69b462a-1c8b-11ec-8e0a-2767f870e906/614cac3c851d1.image.jpg?resize=1200%2C844 1200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/69/d69b462a-1c8b-11ec-8e0a-2767f870e906/614cac3c851d1.image.jpg?resize=1333%2C938 1333w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/69/d69b462a-1c8b-11ec-8e0a-2767f870e906/614cac3c851d1.image.jpg?resize=1476%2C1038 1476w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/69/d69b462a-1c8b-11ec-8e0a-2767f870e906/614cac3c851d1.image.jpg?resize=1716%2C1207 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1716"
                    height="1207"
                    alt="Congress Budget"
                    class="img-responsive ap-photo full tnt-restrict-img-d69b462a-1c8b-11ec-8e0a-2767f870e906 default" />
            </div><style>
                .tnt-restrict-img-d69b462a-1c8b-11ec-8e0a-2767f870e906 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Senate Minority Leader Mitch McConnell, R-Ky., joined by GOP leaders, talks to reporters briefly to warn that Republicans will block the House-passed measure to keep the government funded and suspend the federal debt limit despite setting up a high-stakes showdown that will risk of triggering a fiscal crisis, at the Capitol in Washington, Wednesday, Sept. 22, 2021. (AP Photo/J. Scott Applewhite)</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">J. Scott Applewhite</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b03c0a6e-1c8b-11ec-90b7-931d5128951e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.somerset-kentucky.com/covid-19/top-dems-we-have-framework-to-pay-for-3-5t-bill-no-detail/article_b03c0a6e-1c8b-11ec-90b7-931d5128951e.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.somerset-kentucky.com/covid-19/top-dems-we-have-framework-to-pay-for-3-5t-bill-no-detail/article_b03c0a6e-1c8b-11ec-90b7-931d5128951e.html%20%7C%20Top Dems: We have framework to pay for $3.5T bill; no detail"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.somerset-kentucky.com/covid-19/top-dems-we-have-framework-to-pay-for-3-5t-bill-no-detail/article_b03c0a6e-1c8b-11ec-90b7-931d5128951e.html&amp;summary=Top Dems: We have framework to pay for $3.5T bill; no detail"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.somerset-kentucky.com/covid-19/top-dems-we-have-framework-to-pay-for-3-5t-bill-no-detail/article_b03c0a6e-1c8b-11ec-90b7-931d5128951e.html&amp;media=https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/d/69/d69b462a-1c8b-11ec-8e0a-2767f870e906/614cac3c851d1.image.jpg?resize=760%2C535&amp;description=Top Dems: We have framework to pay for $3.5T bill; no detail"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Top Dems: We have framework to pay for $3.5T bill; no detail&amp;body=https://www.somerset-kentucky.com/covid-19/top-dems-we-have-framework-to-pay-for-3-5t-bill-no-detail/article_b03c0a6e-1c8b-11ec-90b7-931d5128951e.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92116"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92116"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>WASHINGTON (AP) — The White House and congressional Democrats have agreed to a “framework" to pay for their huge, emerging social and environment bill, top Democrats said Thursday, but they offered no details and the significance was unclear.</p><p>Senate Majority Leader Chuck Schumer of New York and House Speaker Nancy Pelosi of California announced the development as Biden administration officials and Democratic congressional leaders negotiated behind the scenes on the mammoth package of spending and tax initiatives.</p><p>Democratic leaders and President Joe Biden have wanted the measure to total some $3.5 trillion over 10 years.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/somersetkentucky","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/somerset-kentucky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/covid-19","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>But the party has been divided over the final size and many of the details, and there has been no public word that agreements have been reached on any of those crucial questions. Republicans are solidly opposed to the package at anything approaching its current size.</p><p>The statements by Schumer and Pelosi left unclear whether administration and congressional bargainers had made decisions actually paring down their options for financing the bill, or were simply working off a broad menu of options that had already existed. Also unclear was whether the “framework" was a step toward resolving the myriad disputes between party moderates and progressives that have slowed work on the legislation, and there was no initial public indication that it had.</p><p>The leaders' comments also came with the House planning to begin considering a separate $1 trillion package of road and other infrastructure projects on Monday. Pelosi has agreed to that schedule to assuage party moderates who badly want that legislation passed but are leery of supporting the larger $3.5 trillion measure.</p><p>Progressives are threatening to defeat the smaller public works measure, and it is unclear whether Democrats can push it through the closely divided House. To win over progressives and make sure both bills can pass, Democratic leaders are trying to reach agreement on a final version of the huge social and environment bill that moderates would support.</p><p>“The White House, the House and the Senate have reached agreement on a framework that will pay for any final negotiated agreement," Schumer told reporters at a news conference with Pelosi and Treasury Secretary Janet Yellen.</p><p>Minutes later, Schumer told reporters, “It’s a menu of options, and it will pay for whatever the agreement on the investments comes to."</p><p>Pelosi said, “What we said was the House, the Senate and the White House came to an agreement on how we can go forward in a way to pay for this.”</p><p>Moderate Democrats, most prominently Sens. Joe Manchin of West Virginia and Kyrsten Sinema of Arizona, have demanded that the $3.5 trillion price tag be reduced.</p><p>Democrats have proposed paying for the measure mostly with tax increases on the rich and corporations. But lawmakers have disagreed over details of those levies, and other disputes remain over initiatives to boost health care, climate change and other initiatives.</p><p>Other top Democrats when asked about the “framework” expressed ignorance about it, including Senate Budget Committee Chairman Bernie Sanders, I-Vt., who has been in the middle of talks on Democrats' fiscal plans all year.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/somersetkentucky","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/somerset-kentucky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/covid-19","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1572947" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div><p>Asked whether he expected to have the revenue outline shared with him, he told reporters, “If there is a framework, yes.”</p><p>He added, “We’ve been through this a million times, so there are many, many approaches as to how you can raise money in a fair and progressive way, and raise at least three and a half trillion dollars. If that’s what the menu is, then nothing particularly new, I think.”</p><p>Pelosi and Schumer addressed reporters a day after Biden met with over a dozen top Democrats in an effort to narrow their differences.</p><p>“The president has given us a path, a better view for our country,” Pelosi said. “We intend to stay the course and pass the bill as soon as possible.”</p><p>The social and environment bill incorporates much of Biden’s domestic agenda. It includes a sweeping overhaul of federal taxes and spending to make what the president views as overdue investments in health care, family services and efforts to fight climate change.</p><p>The measure would impose tax hikes on corporations and wealthy Americans earning beyond $400,000 a year and plow that money back into federal programs for young and old, along with investments to tackle climate change.</p><p>All told, more than 20 lawmakers were invited to confer with Biden, moderates and progressives in separate meetings stretching into the evening, making their best pitches, Manchin and Sinema among them.</p><p>Despite disputes, many Democrats say they expect the final product to align with Biden’s broader vision and eventually have robust party support, even if that version is adjusted or scaled back.</p><p>But Rep. Stephanie Murphy, D-Fla., a leader of the centrist Blue Dog caucus, said the big bill will take more time. “I’m not sure that we’re at a place of closing out just yet,” she said.</p><p>Meanwhile, the House and Senate remained at a standstill over a separate package to keep the government funded past the Sept. 30 fiscal year-end and to suspend the federal debt limit to avert a shutdown and a devastating U.S. default on payments. Senate Republicans are refusing to back the House-passed bill.</p><p>The Democratic-led House passed the funding-and-debt measure Tuesday night, but Republicans are refusing to give their support in the Senate, despite the risk of triggering a fiscal crisis.</p><p>Senate Republican leader Mitch McConnell has said since Democrats control the White House and Congress, it’s their problem to find the votes — though he had relied on bipartisan cooperation to approve debt limit measures when Republicans were in charge.</p><p>But in the 50-50 Senate, Democrats will be hard-pressed to find 10 Republicans to reach the 60-vote threshold needed to overcome a filibuster. Other options to try to pass the debt ceiling package could be procedurally difficult.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/somersetkentucky","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/somerset-kentucky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/covid-19","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1825417" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=n8oml49ab&p=oi&m=1128481045357&sit=ptkwgcwlb&f=d4c57ccc-2ce5-45f8-b533-f7f2a70255aa" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92116"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22democrats%22#tncms-source=keyword" class="tag-democrats label label-default" data-tncms-track-dmp='search: democrats'>Democrats</a>
            </li> <li>
                <a href="/search/?k=%22nancy%20pelosi%22#tncms-source=keyword" class="tag-nancy-pelosi label label-default" data-tncms-track-dmp='search: nancy-pelosi'>Nancy Pelosi</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22institutes%22#tncms-source=keyword" class="tag-institutes label label-default" data-tncms-track-dmp='search: institutes'>Institutes</a>
            </li> <li>
                <a href="/search/?k=%22chuck%20schumer%22#tncms-source=keyword" class="tag-chuck-schumer label label-default" data-tncms-track-dmp='search: chuck-schumer'>Chuck Schumer</a>
            </li> <li>
                <a href="/search/?k=%22moderate%22#tncms-source=keyword" class="tag-moderate label label-default" data-tncms-track-dmp='search: moderate'>Moderate</a>
            </li> <li>
                <a href="/search/?k=%22joe%20biden%22#tncms-source=keyword" class="tag-joe-biden label label-default" data-tncms-track-dmp='search: joe-biden'>Joe Biden</a>
            </li> <li>
                <a href="/search/?k=%22progressive%22#tncms-source=keyword" class="tag-progressive label label-default" data-tncms-track-dmp='search: progressive'>Progressive</a>
            </li> <li>
                <a href="/search/?k=%22the%20white%20house%22#tncms-source=keyword" class="tag-the-white-house label label-default" data-tncms-track-dmp='search: the-white-house'>The White House</a>
            </li> </ul>
                        </div>
                    

                    

                    
<!-- Recipes -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent -->
<div style="min-width: 300px;width: 100%">
	<div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div>
	<script>
		var cbuster = Date.now();
		var puburl = encodeURIComponent( document.location.href );
		var placeId = "105129"; //placement/site
		var templateId = "7898"; //player
		var contentId = "plembed2218xkgopsil"; //playlist
		var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;
		var d = document;
		var s = "script";
		var sParent = d.querySelector("#ahm-vidya-2");
		var sPlayer = d.createElement(s);
			sPlayer.async = true;
			sPlayer.src = sURL;
			
			sParent.appendChild( sPlayer );
	</script>
	<div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div>
</div>
</div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1536"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='mediumRectangle_btf2_flex'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('mediumRectangle_btf2_flex'); });
    </script>
    </div>
</div>
</div>



                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1702612" class="tncms-block"><section id="block-1702612" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1702612 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1702612" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1702612" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1573997" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-1573067" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1574001" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.somerset-kentucky.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.somerset-kentucky.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-1910831" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h4 class='text-muted block-title-inner'>Trending Recipes</h4>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-1574002" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15609"></div>
<script src="//api.circularhub.com/15609/5710bd2c194d0e3f/circularhub_module.js"></script>
</div></div><div id="tncms-block-1645635" class="tncms-block cnhi-obits-title"><section id="block-1645635" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1645635 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1645635-25472676-20ba-5303-a37a-b6bf79ef4b66" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.somerset-kentucky.com/obituary/ruby-bolin-1083316824" class="tnt-asset-link">
        

        
            Bolin, Ruby</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Ruby Bolin, 74, Nancy, passed away Wednesday, September 22, 2021 at Lake Cumberland Regional Hospital. Arrangements are pending and will be announced later by Morris &amp; Hislope Funeral Home. Condolences may be expressed to the family at: www.morrisandhislope.com. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645635-1db246f3-baaf-5aad-9467-27f05642e628" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1db246f3-baaf-5aad-9467-27f05642e628 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.somerset-kentucky.com/obituary/curtis-loveless-1083306139" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="LOVELESS, Curtis Dec 26, 1964 - Sep 19, 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="803"
                    height="1181"
                    data-src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/1/db/1db246f3-baaf-5aad-9467-27f05642e628/614a2c4a217db.preview.jpg?resize=200%2C294" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.somerset-kentucky.com/obituary/curtis-loveless-1083306139" class="tnt-asset-link">
        

        
            LOVELESS, Curtis Dec 26, 1964 - Sep 19, 2021</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645635-ee117d32-0d7a-5f46-8f71-e2d5aaaf585b" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ee117d32-0d7a-5f46-8f71-e2d5aaaf585b media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.somerset-kentucky.com/obituary/paula-kennedy-1083306140" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="KENNEDY, Paula Apr 5, 1969 - Sep 20, 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="1029"
                    height="1915"
                    data-src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/e1/ee117d32-0d7a-5f46-8f71-e2d5aaaf585b/614a2c4b0b159.preview.jpg?resize=200%2C372" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.somerset-kentucky.com/obituary/paula-kennedy-1083306140" class="tnt-asset-link">
        

        
            KENNEDY, Paula Apr 5, 1969 - Sep 20, 2021</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645635-14cce0b5-f50f-5528-9f1e-cb4ccbbda57d" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-14cce0b5-f50f-5528-9f1e-cb4ccbbda57d media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.somerset-kentucky.com/obituary/margie-hargis-1083306148" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="HARGIS, Margie Jan 28, 1925 - Sep 20, 2021"
                            class="img-responsive lazyload full default"
                            width="628"
                            height="597"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/1/4c/14cce0b5-f50f-5528-9f1e-cb4ccbbda57d/614a2c4bcfa2f.preview.jpg?resize=150%2C143 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/1/4c/14cce0b5-f50f-5528-9f1e-cb4ccbbda57d/614a2c4bcfa2f.preview.jpg?resize=200%2C190 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/1/4c/14cce0b5-f50f-5528-9f1e-cb4ccbbda57d/614a2c4bcfa2f.preview.jpg?resize=225%2C214 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/1/4c/14cce0b5-f50f-5528-9f1e-cb4ccbbda57d/614a2c4bcfa2f.preview.jpg?resize=300%2C285 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/1/4c/14cce0b5-f50f-5528-9f1e-cb4ccbbda57d/614a2c4bcfa2f.preview.jpg?resize=400%2C380 400w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/1/4c/14cce0b5-f50f-5528-9f1e-cb4ccbbda57d/614a2c4bcfa2f.preview.jpg?resize=540%2C513 540w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/1/4c/14cce0b5-f50f-5528-9f1e-cb4ccbbda57d/614a2c4bcfa2f.preview.jpg?resize=628%2C597 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.somerset-kentucky.com/obituary/margie-hargis-1083306148" class="tnt-asset-link">
        

        
            HARGIS, Margie Jan 28, 1925 - Sep 20, 2021</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645635-4c35a6b3-90ca-59cf-882a-45e950ef3890" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4c35a6b3-90ca-59cf-882a-45e950ef3890 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.somerset-kentucky.com/obituary/george-conklin-jr-1083306145" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="CONKLIN, JR., George Sep 18, 1954 - Sep 19, 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="456"
                    height="706"
                    data-src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/4/c3/4c35a6b3-90ca-59cf-882a-45e950ef3890/614a2c4c3d917.preview.jpg?resize=200%2C310" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.somerset-kentucky.com/obituary/george-conklin-jr-1083306145" class="tnt-asset-link">
        

        
            CONKLIN, JR., George Sep 18, 1954 - Sep 19, 2021</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "><div id="tncms-block-1574000" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/somersetkentucky","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/somerset-kentucky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/covid-19","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1623627" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1573983" class="tncms-block"><section id="block-1573983" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1573983 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1573983" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1573983" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1573983" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1573983" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1573983" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/federal-judge-gives-130-month-sentence-to-somerset-man/article_38a0a100-1a5f-11ec-917f-1b8596a0c0b7.html">Federal judge gives 130-month sentence to Somerset man</a></li><li><a href="/news/community-pillar-ann-haney-dies-at-71/article_cb84b5ba-1807-11ec-9a0c-939a85c26d71.html">Community pillar Ann Haney dies at 71</a></li><li><a href="/news/market-on-main-store-closing-at-end-of-month/article_d82aba5c-1808-11ec-90d0-fb9eb6df3f17.html">Market on Main store closing at end of month</a></li><li><a href="/news/dyehouse-responds-to-governors-criticism-of-mask-option-policy/article_7da10854-173e-11ec-9737-7ff040da5a01.html">Dyehouse responds to governor's criticism of mask-option policy</a></li><li><a href="/news/local_news/wesley-adds-name-to-list-running-for-sheriff/article_191ca3bf-91a3-5c4a-8c54-b9a741560cad.html">Wesley adds name to list running for sheriff</a></li><li><a href="/opinion/letters_to_the_editor/there-are-no-aborted-fetal-cells-in-vaccines/article_14809887-84f7-58a4-bb4c-76bc29724d8a.html">There are no aborted fetal cells in vaccines</a></li><li><a href="/news/sheriffs-office-warns-of-telephone-scam/article_6ca0b9d0-197a-11ec-9593-c7991d41547f.html">Sheriff's office warns of telephone scam</a></li><li><a href="/news/science-hill-woman-pleads-not-guilty-to-federal-drug-charges/article_8daf4fc6-1b12-11ec-a5f5-7fc43a39a92b.html">Science Hill woman pleads not guilty to federal drug charges</a></li><li><a href="/news/probation-revoked-for-somerset-man-who-barricaded-himself-in-home/article_9de65ec0-1a27-11ec-9fd8-47c39fb77f2a.html">Probation revoked for Somerset man who barricaded himself in home</a></li><li><a href="/opinion/somerset-needs-to-stay-smoke-free/article_bf29e502-1afe-11ec-84a9-5be8ebc1f28f.html">Somerset needs to stay smoke free</a></li></ul></div>
        
        
            <div id="images-1573983" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/covid/image_4f4d1eb4-10b5-11ec-ae00-5f37a6aebd39.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Covid"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/4/f4/4f4d1eb4-10b5-11ec-ae00-5f37a6aebd39/6138cfd40c322.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/4/f4/4f4d1eb4-10b5-11ec-ae00-5f37a6aebd39/6138cfd40c322.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/4/f4/4f4d1eb4-10b5-11ec-ae00-5f37a6aebd39/6138cfd40c322.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/4/f4/4f4d1eb4-10b5-11ec-ae00-5f37a6aebd39/6138cfd40c322.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/4/f4/4f4d1eb4-10b5-11ec-ae00-5f37a6aebd39/6138cfd40c322.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/4/f4/4f4d1eb4-10b5-11ec-ae00-5f37a6aebd39/6138cfd40c322.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/4/f4/4f4d1eb4-10b5-11ec-ae00-5f37a6aebd39/6138cfd40c322.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/4/f4/4f4d1eb4-10b5-11ec-ae00-5f37a6aebd39/6138cfd40c322.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/southwestern-football-remains-in-ap-top-10/image_099a590c-0573-5794-8138-3f5171d7e171.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Southwestern football remains in AP Top 10"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/0/99/099a590c-0573-5794-8138-3f5171d7e171/613faa8fae6e5.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/0/99/099a590c-0573-5794-8138-3f5171d7e171/613faa8fae6e5.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/0/99/099a590c-0573-5794-8138-3f5171d7e171/613faa8fae6e5.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/0/99/099a590c-0573-5794-8138-3f5171d7e171/613faa8fae6e5.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/0/99/099a590c-0573-5794-8138-3f5171d7e171/613faa8fae6e5.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/0/99/099a590c-0573-5794-8138-3f5171d7e171/613faa8fae6e5.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/0/99/099a590c-0573-5794-8138-3f5171d7e171/613faa8fae6e5.image.jpg?resize=600%2C600 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1573983" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/moodys-chief-economist-us-default-would-be-cataclysmic/video_00b1ebcf-b087-5ac6-95cb-af09309e6d85.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Moody's chief economist: US default would be 'cataclysmic'"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/0/0b/00b1ebcf-b087-5ac6-95cb-af09309e6d85/614b8576a2a7e.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/0/0b/00b1ebcf-b087-5ac6-95cb-af09309e6d85/614b8576a2a7e.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/0/0b/00b1ebcf-b087-5ac6-95cb-af09309e6d85/614b8576a2a7e.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/0/0b/00b1ebcf-b087-5ac6-95cb-af09309e6d85/614b8576a2a7e.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/0/0b/00b1ebcf-b087-5ac6-95cb-af09309e6d85/614b8576a2a7e.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cnhi_network/surveillance-footage-shows-car-crash-right-into-moving-train/video_0ab94fbf-0538-5fa4-8e48-09ca7417830d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Surveillance footage shows car crash right into moving train"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/0/ab/0ab94fbf-0538-5fa4-8e48-09ca7417830d/6144e36908fcc.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/0/ab/0ab94fbf-0538-5fa4-8e48-09ca7417830d/6144e36908fcc.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/0/ab/0ab94fbf-0538-5fa4-8e48-09ca7417830d/6144e36908fcc.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/0/ab/0ab94fbf-0538-5fa4-8e48-09ca7417830d/6144e36908fcc.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/0/ab/0ab94fbf-0538-5fa4-8e48-09ca7417830d/6144e36908fcc.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cnhi_network/trevor-noah-rebukes-sean-hannitys-vaccination-advice/video_5a5f8708-7f96-53b1-8dde-d5d20b334c3b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trevor Noah rebukes Sean Hannity's vaccination advice"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/5/a5/5a5f8708-7f96-53b1-8dde-d5d20b334c3b/61489dbbd2793.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/5/a5/5a5f8708-7f96-53b1-8dde-d5d20b334c3b/61489dbbd2793.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/5/a5/5a5f8708-7f96-53b1-8dde-d5d20b334c3b/61489dbbd2793.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/5/a5/5a5f8708-7f96-53b1-8dde-d5d20b334c3b/61489dbbd2793.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/5/a5/5a5f8708-7f96-53b1-8dde-d5d20b334c3b/61489dbbd2793.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/5/a5/5a5f8708-7f96-53b1-8dde-d5d20b334c3b/61489dbbd2793.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/5/a5/5a5f8708-7f96-53b1-8dde-d5d20b334c3b/61489dbbd2793.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/covid-19/before-i-knew-it-he-was-gone-children-recount-losing-dad-to-covid/video_f7c3eee1-7a7e-5547-bcca-c858843deb6c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Before I knew it he was gone': Children recount losing dad to Covid"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/f/7c/f7c3eee1-7a7e-5547-bcca-c858843deb6c/6148de19686d8.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/f/7c/f7c3eee1-7a7e-5547-bcca-c858843deb6c/6148de19686d8.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/f/7c/f7c3eee1-7a7e-5547-bcca-c858843deb6c/6148de19686d8.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/f/7c/f7c3eee1-7a7e-5547-bcca-c858843deb6c/6148de19686d8.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/f/7c/f7c3eee1-7a7e-5547-bcca-c858843deb6c/6148de19686d8.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cnhi_network/couple-asked-to-leave-restaurant-for-wearing-face-masks/video_e110f842-549a-5375-a150-316732e6c65f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Couple asked to leave restaurant for wearing face masks"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/11/e110f842-549a-5375-a150-316732e6c65f/614a2c5380f44.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/11/e110f842-549a-5375-a150-316732e6c65f/614a2c5380f44.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/11/e110f842-549a-5375-a150-316732e6c65f/614a2c5380f44.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/11/e110f842-549a-5375-a150-316732e6c65f/614a2c5380f44.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/e/11/e110f842-549a-5375-a150-316732e6c65f/614a2c5380f44.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cnhi_network/video-of-child-taken-to-quarantine-alone-gains-attention-in-china/video_a9048a85-4f0f-532b-b986-60ae33dc2fe8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Video of child taken to quarantine alone gains attention in China"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/a/90/a9048a85-4f0f-532b-b986-60ae33dc2fe8/6144ad1194740.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/a/90/a9048a85-4f0f-532b-b986-60ae33dc2fe8/6144ad1194740.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/a/90/a9048a85-4f0f-532b-b986-60ae33dc2fe8/6144ad1194740.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/a/90/a9048a85-4f0f-532b-b986-60ae33dc2fe8/6144ad1194740.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/a/90/a9048a85-4f0f-532b-b986-60ae33dc2fe8/6144ad1194740.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cnhi_network/why-france-is-furious-about-aukus-pact-between-uk-us-and-australia/video_186ee641-a14b-5b27-86ba-0366c3fa582e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Why France is furious about AUKUS pact between UK, US and Australia"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/1/86/186ee641-a14b-5b27-86ba-0366c3fa582e/6144ad3f11fc4.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/1/86/186ee641-a14b-5b27-86ba-0366c3fa582e/6144ad3f11fc4.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/1/86/186ee641-a14b-5b27-86ba-0366c3fa582e/6144ad3f11fc4.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/1/86/186ee641-a14b-5b27-86ba-0366c3fa582e/6144ad3f11fc4.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/1/86/186ee641-a14b-5b27-86ba-0366c3fa582e/6144ad3f11fc4.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/leader-mcconnell-honors-congressman-rogers-milestone/video_3c71b6d6-1a4e-11ec-890c-17a41e7bf882.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Leader McConnell Honors Congressman Rogers Milestone"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/3/c7/3c71b6d6-1a4e-11ec-890c-17a41e7bf882/6148e9e0512c4.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/3/c7/3c71b6d6-1a4e-11ec-890c-17a41e7bf882/6148e9e0512c4.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/3/c7/3c71b6d6-1a4e-11ec-890c-17a41e7bf882/6148e9e0512c4.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/3/c7/3c71b6d6-1a4e-11ec-890c-17a41e7bf882/6148e9e0512c4.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/3/c7/3c71b6d6-1a4e-11ec-890c-17a41e7bf882/6148e9e0512c4.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/human-remains-found-consistent-with-description-of-gabby-petito/video_f6c8762f-bf66-5a5c-b698-548c9ff1f59b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Human remains found consistent with description of Gabby Petito"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/f/6c/f6c8762f-bf66-5a5c-b698-548c9ff1f59b/61489dcb5826b.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/f/6c/f6c8762f-bf66-5a5c-b698-548c9ff1f59b/61489dcb5826b.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/f/6c/f6c8762f-bf66-5a5c-b698-548c9ff1f59b/61489dcb5826b.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/f/6c/f6c8762f-bf66-5a5c-b698-548c9ff1f59b/61489dcb5826b.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/f/6c/f6c8762f-bf66-5a5c-b698-548c9ff1f59b/61489dcb5826b.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cnhi_network/i-have-one-concern-dr-gupta-addresses-5th-grade-boys-vaccine-hesitancy/video_5d283247-6fc4-57c1-b0a5-03a0495d80e3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'I have one concern': Dr. Gupta addresses 5th grade boy's vaccine hesitancy"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/5/d2/5d283247-6fc4-57c1-b0a5-03a0495d80e3/6144ad76e847a.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/5/d2/5d283247-6fc4-57c1-b0a5-03a0495d80e3/6144ad76e847a.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/5/d2/5d283247-6fc4-57c1-b0a5-03a0495d80e3/6144ad76e847a.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/5/d2/5d283247-6fc4-57c1-b0a5-03a0495d80e3/6144ad76e847a.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/assets/v3/editorial/5/d2/5d283247-6fc4-57c1-b0a5-03a0495d80e3/6144ad76e847a.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1573983" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1573989" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1573987" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-1623625" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-1573986" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/somersetkentucky.js"></script>
</div></div><div id="tncms-block-1574021" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "><div id="tncms-block-1573984" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/somersetkentucky","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/somerset-kentucky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/covid-19","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/somersetkentucky","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/somerset-kentucky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/covid-19","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1574019" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1572985" class="tncms-block hidden-xs"><!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_btf' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1825901" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["somerset_kentucky_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1825901" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["somerset_kentucky_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65119769?https://visitor.r20.constantcontact.com/d.jsp?llr=n8oml49ab&p=oi&m=1128481045357&sit=ptkwgcwlb&f=d4c57ccc-2ce5-45f8-b533-f7f2a70255aa">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1572971" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1572967" class="tncms-block"><section id="block-1572967" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1572967 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>somerset-kentucky.com</strong><br>
    110-112 E. Mt. Vernon Street <br>
    Somerset, KY 42501
    <br>
    
        <strong>Phone:</strong> (606) 678-8191<br>
        <strong>Email:</strong> <a href="mailto:news@somerset-kentucky.com">news@somerset-kentucky.com</a><br>
    
</address></section></div><div id="tncms-block-1572966" class="tncms-block"><section id="block-1572966" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1572966 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1572965" class="tncms-block"><section id="block-1572965" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1572965 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom" >
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1574017" class="tncms-block padding-bottom"><section id="block-1574017" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/custom/image/02a7f048-57ae-11e8-9866-2f405954b4fd.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/custom/image/02a7f048-57ae-11e8-9866-2f405954b4fd.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/custom/image/02a7f048-57ae-11e8-9866-2f405954b4fd.png?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/custom/image/02a7f048-57ae-11e8-9866-2f405954b4fd.png?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/content/tncms/custom/image/02a7f048-57ae-11e8-9866-2f405954b4fd.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="55"
                alt=""></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1572968" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="http://www.rtjgolf.com/" target="_blank"><img src="https://static.cnhionline.com/cnhi/images/rtj_ad.jpg" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:502px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- DFP New Wallpaper -->
<div id='adb_wallpaper1' style='width:1px; height:1px;'></div>
<div id='adb_wallpaper2'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1572970" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1572970"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Commonwealth Journal</a>, 110-112 E. Mt. Vernon Street  Somerset, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/somersetkentucky","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/somerset-kentucky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/covid-19","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b03c0a6e-1c8b-11ec-90b7-931d5128951e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["covid-19", "news"],
            'tncms.asset.flags': ["alert", "featured"],
            'tncms.asset.keywords': ["democrats", "nancy pelosi", "politics", "institutes", "chuck schumer", "moderate", "joe biden", "progressive", "the white house"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1574014').click(function(e){
                                        $('#weather-1574014 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/somerset-kentucky.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>